


<!DOCTYPE html>

<html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>The healing power of growing your own vegetables</title>
<link rel="pingback" href="https://livingnow.com.au/xmlrpc.php">
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-21923789-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The healing power of horticultural therapy &amp; benefits of growing your own vegetables are welcome now, more than ever!"/>
<link rel="canonical" href="https://livingnow.com.au/healing-power-growing-vegetables/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The healing power of growing your own vegetables" />
<meta property="og:description" content="The healing power of horticultural therapy &amp; benefits of growing your own vegetables are welcome now, more than ever!" />
<meta property="og:url" content="https://livingnow.com.au/healing-power-growing-vegetables/" />
<meta property="og:site_name" content="LivingNow Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LivingNowMagazine" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Edible Gardens" />
<meta property="article:tag" content="emotional benefits of gardening" />
<meta property="article:tag" content="gardening" />
<meta property="article:tag" content="Grow" />
<meta property="article:tag" content="Horticulture Therapy" />
<meta property="article:tag" content="Reduce stress" />
<meta property="article:tag" content="Vegepod" />
<meta property="article:tag" content="Vegepods" />
<meta property="article:section" content="Business and Environment" />
<meta property="article:published_time" content="2020-04-17T16:33:38+10:00" />
<meta property="article:modified_time" content="2020-04-22T15:17:56+10:00" />
<meta property="og:updated_time" content="2020-04-22T15:17:56+10:00" />
<meta property="og:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Growing-your-own-vegetables-in-Vegepods.jpg" />
<meta property="og:image:secure_url" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Growing-your-own-vegetables-in-Vegepods.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The healing power of horticultural therapy &amp; benefits of growing your own vegetables are welcome now, more than ever!" />
<meta name="twitter:title" content="The healing power of growing your own vegetables" />
<meta name="twitter:site" content="@livingnowmag" />
<meta name="twitter:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Growing-your-own-vegetables-in-Vegepods.jpg" />
<meta name="twitter:creator" content="@livingnowmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/livingnow.com.au\/","name":"LivingNow Magazine","alternateName":"LivingNow Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/livingnow.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/livingnow.com.au\/healing-power-growing-vegetables\/","sameAs":["https:\/\/www.facebook.com\/LivingNowMagazine","http:\/\/livingnow_magazine","https:\/\/www.youtube.com\/user\/LivingNowMag","https:\/\/twitter.com\/livingnowmag"],"@id":"#organization","name":"Living Now","logo":"https:\/\/livingnow.com.au\/wp-content\/uploads\/2016\/10\/logo-living-now.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Feed" href="https://livingnow.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Comments Feed" href="https://livingnow.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="LivingNow Magazine &raquo; iCal Feed" href="https://livingnow.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; The healing power of growing your own vegetables Comments Feed" href="https://livingnow.com.au/healing-power-growing-vegetables/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingnow.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-menu-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/admin-menu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-all-css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/all-css.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-asl-responsive-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/asl_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/newscodes/lib/css/newscodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-58a641861cd33-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/nc-ln-brand-colors-58a641861cd33.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-seo-premium/css/dist/adminbar-561.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/gravity_forms/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/woocommerce/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","nonce":"e0a13a5baa","remove":"e2c0b07df6","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b2b520cfc6","flash_swf_url":"https:\/\/livingnow.com.au\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js'></script>
<link rel='https://api.w.org/' href='https://livingnow.com.au/wp-json/' />
<link rel='shortlink' href='https://livingnow.com.au/?p=71837' />
<link rel="alternate" type="application/json+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://icologi.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingnow.com.au"><link rel="https://theeventscalendar.com/" href="https://livingnow.com.au/wp-json/tribe/events/v1/" />	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21923789-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-21923789-1');
	</script>
	<!-- Drip -->
	<script type="text/javascript">
	  var _dcq = _dcq || [];
	  var _dcs = _dcs || {};
	  _dcs.account = '2758405';

	  (function() {
	    var dc = document.createElement('script');
	    dc.type = 'text/javascript'; dc.async = true;
	    dc.src = '//tag.getdrip.com/2758405.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(dc, s);
	  })();
	</script>
	<!-- end Drip -->

	<meta name="google-site-verification" content="DFt8bfw9SeUqBOJywpo_CpKrlGDCQBziLLz-EctO130" />
	<!-- or your verification code -->
	<style id="x-generated-css">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</style><style id="cornerstone-custom-page-css">h4{text-transform:none !important;font-size:95% !important;line-height:75%;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link rel="icon" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-180x180.png" />
<meta name="msapplication-TileImage" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-270x270.png" />
<meta name="generator" content="Newscodes - News, Magazine and Blog Elements for Wordpress"/>		<style type="text/css" id="wp-custom-css">
			/**
 * 1. TRIBE WEEK VIEW CUSTOMIZATIONS
 * ---------------------------
 */

/** Change the highlight color */
#tribe-event-title {
	color: gray;
}

.cart-collaterals:after{
	content: '';
	display: table;
	clear: both;
}		</style>
		<style id="x-generated-css">
.x-subscribe-form {
  position: relative;
}

.x-subscribe-form h1 {
  font-size: 1.75em;
  margin: 0 0 0.5em;
}

.x-subscribe-form label {
  margin: 0 0 0.375em;
  font-size: 0.85em;
  line-height: 1;
}

.x-subscribe-form label > span {
  position: relative;
}

.x-subscribe-form label .required {
  position: absolute;
  top: -0.1em;
  font-size: 1.5em;
}

.x-subscribe-form input[type="text"],
.x-subscribe-form input[type="email"] {
  width: 100%;
  margin-bottom: 1.25em;
  font-size: inherit;
}

.x-subscribe-form input[type="submit"] {
  display: inline-block;
  width: 100%;
  margin-top: 0.25em;
  font-size: inherit;
}

.x-subscribe-form input[type="submit"]:focus {
  outline: 0;
}

.x-subscribe-form .x-subscribe-form-alert-wrap {
  margin-top: 1.25em;
  font-size: inherit;
}</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,600|Lato:100|Roboto:300&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-71837 single-format-standard admin-bar no-customize-support woocommerce-no-js tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-ethos x-full-width-layout-active x-content-sidebar-active x-child-theme-active x-navbar-fixed-top-active x-v6_2_5 cornerstone-v3_2_5">

  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info"><a style="color:#fff" href="/my-account">MY ACCOUNT</a></p>
            <div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">LivingNow Magazine</h1>
<a href="https://livingnow.com.au/" class="x-brand img" title="inspiring, celebrating &amp; promoting thrivability">
  <img src="//livingnow.com.au/wp-content/uploads/2017/09/livingnow-logo-214x60.png" alt="inspiring, celebrating &amp; promoting thrivability"></a>          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-selected="false" aria-expanded="false" aria-controls="x-widgetbar">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-header-menu" class="x-nav"><li id="menu-item-56779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-58393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li>
	<li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/?p=57590"><span>Featured Courses</span></a></li>
	<li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li id="menu-item-52033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-51728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
	<li id="menu-item-51731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
	<li id="menu-item-51730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li id="menu-item-52046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
	<li id="menu-item-51743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
	<li id="menu-item-51746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
	<li id="menu-item-54106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
	<li id="menu-item-51735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li id="menu-item-52821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
	<li id="menu-item-52830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
	<li id="menu-item-52831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
	<li id="menu-item-54107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
	<li id="menu-item-54108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li id="menu-item-52360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
	<li id="menu-item-51748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
	<li id="menu-item-52857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
	<li id="menu-item-52058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
	<li id="menu-item-54109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
	<li id="menu-item-52847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li id="menu-item-52377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
	<li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
	<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
	<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894 tax-item tax-item-25326"><a href="https://livingnow.com.au/category/health-nutrition/covid-19/"><span>COVID-19</span></a></li>
<li id="menu-item-71895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71895 tax-item tax-item-25326"><a href="https://livingnow.com.au/category/health-nutrition/covid-19/"><span>COVID-19</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/?p=57590"><span>Featured Courses</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894 tax-item tax-item-25326"><a href="https://livingnow.com.au/category/health-nutrition/covid-19/"><span>COVID-19</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71895 tax-item tax-item-25326"><a href="https://livingnow.com.au/category/health-nutrition/covid-19/"><span>COVID-19</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-71837" class="post-71837 post type-post status-publish format-standard has-post-thumbnail hentry category-business-environment category-environment-ethical-eco-agriculture category-health-nutrition tag-community tag-edible-gardens tag-emotional-benefits-of-gardening tag-gardening tag-grow tag-horticulture-therapy tag-reduce-stress tag-vegepod tag-vegepods">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="1080" height="565" src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Growing-your-own-vegetables-in-Vegepods-1080x565.jpg" class="attachment-entry size-entry wp-post-image" alt="Growing your own vegetables in Vegepods" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

          <a href="https://livingnow.com.au/covid-fever-vs-cabin-fever/" title="" class="prev">
        <i class="x-icon-chevron-left" data-x-icon-s="&#xf053;"></i>      </a>
    
          <a href="https://livingnow.com.au/manuka-honey/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">The healing power of growing your own vegetables</h1>
    <p class="p-meta"><span>In <a href="https://livingnow.com.au/category/business-environment/" title="View all posts in: &ldquo;Business and Environment&rdquo;"> Business and Environment</a>, <a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/" title="View all posts in: &ldquo;Environment, Ethical and Eco Agriculture&rdquo;"> Environment, Ethical and Eco Agriculture</a>, <a href="https://livingnow.com.au/category/health-nutrition/" title="View all posts in: &ldquo;Health and Nutrition&rdquo;"> Health and Nutrition</a> by Simon Holloway</span><span><time class="entry-date" datetime="2020-04-17T16:33:38+10:00">April 17, 2020</time></span><span><a href="https://livingnow.com.au/healing-power-growing-vegetables/#respond" title="Leave a comment on: &ldquo;The healing power of growing your own vegetables&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header>      


<div class="entry-content content">


  <div  class="paszone_container paszone-container-57840  top_pas " id="paszonecont_57840" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-57840 " id="57840" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-57840" style="width:100%; height:100%;" ></div></div></div><h4>These are challenging times, and the search for a more holistic approach to wellness has become more essential than ever.</h4>
<p>The healing power of therapeutic horticulture and the benefits of growing your own food are welcome in this time in which supermarkets are manic and empty, and isolation brings a range of stresses and anxieties.</p>
<p>The science is there. Reducing stress, pain, depression and increase in focus are just a few of the many proven benefits of therapeutic horticulture and growing your own food. In a mission to discover new and sustainable ways to not only ensure food-security, but support local Aussie businesses, let’s see how growing your own food can be easier and more beneficial than ever.</p>
<p>We started Vegepod – an Australian owned and operated business – with a mission to provide anyone and everyone the access to growing their own food. We wanted to provide an easy, accessible, low maintenance, and almost fail-proof raised bed for all. And the unique self-watering, portable, durable and sustainable beds have really helped people grow their own veggies!</p>
<div id="attachment_71864" style="width: 377px" class="wp-caption alignright"><img aria-describedby="caption-attachment-71864" class=" wp-image-71864" src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/David-Williamson-with-his-Vegepod-in-Philadelphia.png" alt="David Williamson with his Vegepod in Philadelphia" width="367" height="360" /><p id="caption-attachment-71864" class="wp-caption-text">David Williamson with his Vegepod in Philadelphia</p></div>
<h2>The rise of edible gardens</h2>
<p>Edible gardening, and indeed any gardening, is not only ubiquitous in private homes, but also enjoyed by many community groups, including those who face some complex challenges.</p>
<p>We – myself (Simon), inventor Matt, and co-owner, Paul – launched the Vegepod journey by literally driving around the nation, living out of the back of our vans, and introducing ourselves to garden centres and community groups. Supporting the independent network has been part of our ethos from the very start. Our &#8216;Grow Your Food&#8217; movement has now become a global phenomenon! We&#8217;re striving to improve the health and wellbeing of all.</p>
<h2>The social and emotional <a href="https://livingnow.com.au/fleet-farming-turning-lawns-lunch/">benefits of gardening</a></h2>
<p>Therapeutic horticulture unites health, wellness and positive change with a range of gardening activities. This form of therapy has been widely used as rehabilitation for the physically impaired, as well as mental and social disorders such as anxiety and depression. Gardening is also useful for parents, introducing and connecting children to nature and the ethos of sustainability and growing your own. The benefits of getting your hands dirty include;</p>
<ul>
<li>Improving your mood</li>
<li>Reduce stress</li>
<li>Improve social skills</li>
<li>Improve cognitive, memory and focus skills.</li>
<li>Connection to nature and other living things</li>
<li>A sense of responsibility and feeling of reward</li>
</ul>
<h2>Why Vegepods?</h2>
<p>Whether a small or large space, Vegepod’s contained solution, with various sizes and trolley options, mean there is something for everyone. Apart from everyday growers, Vegepods are also ideal for retirees, city dwellers, additional needs and education facilities. Vegepods fit on balconies, small courtyards, patios and other limited lots or places without soil. Vegepods are also used by professional growers on commercial scales.</p>
<p>The self-watering ‘wicking’ system and durable contained beds mean gardening, even for the first timer, is low maintenance. The Vegepods can go unattended for weeks at a time, with their in-built mist sprays and wicking reservoirs.</p>
<p>Finally, the eco-climate mesh covers are permeable, protecting plants from pests, whilst allowing rain, air and light in. This creates a micro-climate that accelerates growth.</p>
<h2><img class="aligncenter size-full wp-image-71868" src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Vegepod.jpg" alt="Vegepod" width="466" height="472" />Edible gardens for the community and environment</h2>
<p>We are interested in making it easy for the everyday person. And therapeutic gardening has been introduced to many institutions, too. These include schools, early learning centres, age care facilities, disability hubs, prisons, hospitals, corporate centres, and social housing. The healing powers of gardening have proven undeniable in such spaces.</p>
<p>Vegepod have been major sponsors of the Therapeutic Horticultural Association, a manifestation of Vegepod’s corporate social responsibility. We are extremely proud of the collaboration between ourselves, the federal government, and Southern Cross University. We’re creating and supplying free community garden programs to community groups around the globe. It’s great!</p>
<p>Whilst supporting the community, we also strive to do our part in supporting the environment. Vegepods are 100% recyclable, and made of certifiably food-safe materials. They use 80% less water than standard gardens! And they reduce the need for herbicides/pesticides whilst the canopy remaining animal-friendly. Amazing!</p>
<p>We think that organic food supply is a much-needed drive for society. And a great way for you to know if something is truly organic is to grow it yourself!</p>
<p>The potential of therapeutic horticulture for all people, of all walks of life, is abundant. Programs such as these mean edible gardening is accessible to everyone no matter the age, background, ability or environment. All the whilst remaining sustainable, safe and environmentally conscious.</p>
<h3>Relevant links:</h3>
<p>Australian Therapeutic Australian Horticultural Association: <a href="https://www.tha.org.au/">https://www.tha.org.au/</a></p>
<p>Southern Cross University Community Programs: <a href="https://www.scu.edu.au/engage/news/latest-news/2018/a-path-to-wellbeing-the-growing-world-of-gardening-therapy.php">https://www.scu.edu.au/engage/news/latest-news/2018/a-path-to-wellbeing-the-growing-world-of-gardening-therapy.php</a></p>
<p>Compass Housing Alliance – social housing gardens with Sydney Royal Botanic Gardens: <a href="https://www.youtube.com/watch?v=bvAmi5WHgCM">https://www.youtube.com/watch?v=bvAmi5WHgCM</a></p>
<p>Vegepod homepage: <a href="https://vegepod.com.au/">https://vegepod.com.au/</a></p>
<p>Vegepod customer reviews: <a href="https://www.productreview.com.au/listings/vegepod">https://www.productreview.com.au/listings/vegepod</a></p>
<p>Instagram: @vegepod</p>
<div  class="x-author-box cf" ><h6 class="h-about-the-author">About the author</h6><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Simon-Holloway-author-pic-square-300x300.png" width="180" height="180" alt="Simon Holloway" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /><div class="x-author-info"><h4 class="h-author mtn">Simon Holloway</h4><p class="p-author mbn">Simon is a co-owner of Vegepod. He grew up on a farm in Tregeagle, on the far north coast of NSW. Simon has given talks and presented at exhibitions in over 20 countries on edible container gardening. As a major sponsor and member of the Australian Therapeutic Horticulture Association, Simon has also been involved, hands-on, with countless community group gardens and therapy gardening programs across all sectors of society.</p></div></div>
<div  class="x-entry-share" ><p>Share this post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F&amp;t=The+healing+power+of+growing+your+own+vegetables', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=The+healing+power+of+growing+your+own+vegetables&amp;url=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flivingnow.com.au%2Fhealing-power-growing-vegetables%2F&amp;title=The+healing+power+of+growing+your+own+vegetables&amp;summary=These+are+challenging+times%2C+and+the+search+for+a+more+holistic+approach+to+wellness+has+become+more+essential+than+ever.+The+healing+power+of+therapeutic+horticulture+and+the+benefits+of+growing+your+own+food+are+welcome+in+this+time+in+which+supermarkets+are+manic+and+empty%2C+and+isolation+brings+a+...&amp;source=LivingNow+Magazine', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="mailto:?subject=http://The%20healing%20power%20of%20growing%20your%20own%20vegetables&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: https://livingnow.com.au/healing-power-growing-vegetables/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div>  

</div>

    </div>
  </article>          
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/healing-power-growing-vegetables/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://livingnow.com.au/wp-comments-post.php?wpe-comment-post=livingnow2" method="post" id="commentform" class="comment-form"> <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4070933"></div>
 <script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','twitter','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_4070933']);
 </script>
</div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='71837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de27fd2948" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	
</div>
          
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-5" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://livingnow.com.au/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="wppas_custom_widgets-45" class="widget livingnow-banner-ads"></div><div id="wppas_custom_widgets-44" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: jane-kent-mrec-apr-2020-year-71830',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: jane-kent-71828',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: helen-donato-eternal-light-mrec-feb-june-2020-71679',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: helen-donato-eternal-light-71677',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: maca-team-peruvian-maca-69121',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: maca-team-affiliate-ad-69119',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: lucky-vitamin-logo-mrec-69092',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: lucky-vitamin-affiliate-ad-69090',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 69583-69583',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: green-living-australia-affiliate-ads-69581',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: conscious-kin-mrec-ad-69579',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: conscious-kin-affiliate-ads-69327',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-65698   " id="paszonecont_65698" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-65698 " id="65698" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1758313861 paszoneholder-65698" style="" ><div class="pasli pasli-71830 "  data-duration="5000" bid="71830" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzE4MzA=&amp;pasZONE=NjU2OTg=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Jane-Kent-MREC-banner-ad.png?pas=15720750312004260726" alt="Jane Kent MREC from Apr 2020 for a year" border="0"  /></a></div><div class="pasli pasli-71679 "  data-duration="5000" bid="71679" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzE2Nzk=&amp;pasZONE=NjU2OTg=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Eternal-Light-MREC-to-June-2020.png?pas=11095203122004260726" alt="Helen Donato – Eternal Light  MREC Feb to June 2020" border="0"  /></a></div><div class="pasli pasli-69121 "  data-duration="5000" bid="69121" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkxMjE=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.kqzyfj.com/click-8940408-12464746" target="_top">
<img src="http://www.tqlkg.com/image-8940408-12464746" width="300" height="250" alt="http://www.themacateam.com" border="0"/></a></a></div><div class="pasli pasli-69092 "  data-duration="5000" bid="69092" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkwOTI=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.anrdoezrs.net/click-8940408-12261219" target="_top">
<img src="http://www.awltovhc.com/image-8940408-12261219" width="300" height="250" alt="" border="0"/></a></a></div><div class="pasli pasli-69583 "  data-duration="5000" bid="69583" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=Njk1ODM=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="https://t.cfjump.com/61413/b/106210" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/61413/a/106210" /></a></a></div><div class="pasli pasli-69579 "  data-duration="5000" bid="69579" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=Njk1Nzk=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="https://t.cfjump.com/61413/b/117954" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/61413/a/117954" /></a></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1758313861 = $(".wppasrotate1758313861").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1758313861").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1758313861").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1758313861.setPause($($slideElement).data("duration"));},});});});</script></div><div id="tribe-events-adv-list-widget-9" class="widget tribe-events-adv-list-widget"><h4 class="h-widget">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-71838 tribe-clearfix tribe-events-venue-59345 tribe-events-organizer-59346">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/usui-reiki-level-one/2020-05-02/" rel="bookmark">Usui Reiki Level One</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 2 @ 03:00</span> - <span class="tribe-event-date-end">May 4 @ 02:59</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Donvale</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71845 tribe-clearfix tribe-events-venue-63461 tribe-events-organizer-71225">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/feminine-maturity-online-course/" rel="bookmark">Finding Feminine Maturity – Online Course</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 4 @ 09:00</span> - <span class="tribe-event-date-end">June 15 @ 17:00</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71842 tribe-clearfix tribe-events-venue-58630 tribe-events-organizer-58631">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/meditation-and-mindfulness/2020-05-06/" rel="bookmark">Meditation and mindfulness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 6 @ 19:30</span> - <span class="tribe-event-time">21:00</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Greystanes</span>
					
											<span class="tribe-events-region">NSW</span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71846 tribe-clearfix tribe-events-venue-60080 tribe-events-organizer-60081 tribe-events-organizer-60082">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/mother-tongue/2020-05-08/" rel="bookmark">Mother Tongue</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 8 @ 19:30</span> - <span class="tribe-event-time">23:00</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Brunswick</span>
					
											<span class="tribe-events-region">Vic</span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-71870 tribe-clearfix tribe-events-venue-58630 tribe-events-organizer-58631">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/reiki-share-evening/2020-05-20/" rel="bookmark">Reiki share evening</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 20 @ 19:30</span> - <span class="tribe-event-time">21:30</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Greystanes</span>
					
											<span class="tribe-events-region">NSW</span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://livingnow.com.au/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">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</script>		<div id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="h-widget">Recent Posts</h4>		<ul>
											<li>
					<a href="https://livingnow.com.au/covid-fever-vs-cabin-fever/">Covid Fever vs Cabin Fever – tips to survive and thrive</a>
											<span class="post-date">April 22, 2020</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/healing-power-growing-vegetables/" aria-current="page">The healing power of growing your own vegetables</a>
											<span class="post-date">April 17, 2020</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/manuka-honey/">Manuka honey destroys bacteria with links to stomach cancer</a>
											<span class="post-date">April 3, 2020</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/stargazer-april-2020/">Stargazer April 2020 with Stella Woods</a>
											<span class="post-date">April 1, 2020</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/top-forex-brokers-aust/">Which Forex brokers in Australia are at the top of their game right now?</a>
											<span class="post-date">March 31, 2020</span>
									</li>
					</ul>
		</div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="wppas_custom_widgets-7" class="widget livingnow-banner-ads"></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            © LIVINGNOW DIGITAL MEDIA 2019          </div>
        
                  
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-68999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68999"><a href="https://livingnow.com.au">Home</a></li>
<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a href="https://livingnow.com.au/about-livingnow/">About</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54716"><a href="https://livingnowmagazine.lpages.co/subscribe-to-livingnow-free-trial-60day">Subscribe</a></li>
<li id="menu-item-60792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60792"><a href="https://livingnow.com.au/shop/">Shop</a></li>
<li id="menu-item-54715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54715"><a href="https://livingnow.com.au/advertiser-showcase/">Showcase</a></li>
<li id="menu-item-53087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53087"><a href="https://livingnow.com.au/author-guidelines/">Write</a></li>
<li id="menu-item-54180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54180"><a href="https://livingnow.com.au/work-livingnow/">Work</a></li>
<li id="menu-item-56256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56256"><a href="https://livingnow.com.au/advertise/">Advertise</a></li>
<li id="menu-item-52846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52846"><a href="https://livingnow.com.au/contact/">Contact</a></li>
<li id="menu-item-63564" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-63564"><a href="https://livingnow.com.au/wp-login.php">Log In</a></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68995"><a href="https://livingnow.com.au/privacy/">Privacy</a></li>
</ul>        
                  <div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="https://livingnow.com.au/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d0b352708c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.livingnow-banner-ads img {
				max-width: 100%;
				height:auto;
			}
			.livingnow-banner-ads {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .livingnow-banner-ads {visibility: hidden !important; }
			.pas_fly_in.showing .livingnow-banner-ads {visibility: visible !important; }
			
			.wppasrotate, .livingnow-banner-ads li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.livingnow-banner-ads .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/hoverintent-js.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/admin-bar.min.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places%2Cdrawing&key=AIzaSyCar1IHU7KzaPbzg5M0YMbNns4EYR-mKYc#038;language=EN&amp;region=AU'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/js/libs_new.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/livingnow.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/newscodes/lib/js/newscodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingnow.com.au\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9c8d6216cc50c225e67e579d6af2f236","fragment_name":"wc_fragments_9c8d6216cc50c225e67e579d6af2f236"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcdrip = {"account_id":"2758405"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-drip/includes/../assets/js/wcdrip-drip.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/js/site/x.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","id":"5467442","track_id":"1155073","content_id":"71837"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.js'></script>
<script async="async" type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #ff7137;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #bfbfbf;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #bfbfbf;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #bfbfbf;
					background-color: rgba( 191, 191, 191, .75 );
					border-color: #989898
				}</style>		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-log-in'><a class='ab-item' href='https://livingnow.com.au/wp-login.php'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://livingnow.com.au/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		<script id="x-custom-js">jQuery('#x-btn-navbar').click(function(){jQuery('#x-nav-wrap-mobile').toggle()});</script>
</body>
</html>