


<!DOCTYPE html>

<html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>How sensitive are you? by Kim Sowter on LivingNow.com.au</title>
<link rel="pingback" href="https://livingnow.com.au/xmlrpc.php">
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-21923789-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are you a highly sensitive person? Understanding your sensitive nature can enhance personal fulfilment and reconnect you to authentic self."/>
<link rel="canonical" href="https://livingnow.com.au/how-sensitive-are-you/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How sensitive are you? by Kim Sowter on LivingNow.com.au" />
<meta property="og:description" content="Are you a highly sensitive person? Understanding your sensitive nature can enhance personal fulfilment and reconnect you to authentic self." />
<meta property="og:url" content="https://livingnow.com.au/how-sensitive-are-you/" />
<meta property="og:site_name" content="LivingNow Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LivingNowMagazine" />
<meta property="article:tag" content="2018 - Spring" />
<meta property="article:tag" content="connection" />
<meta property="article:tag" content="emotional experience" />
<meta property="article:tag" content="empaths" />
<meta property="article:tag" content="empathy" />
<meta property="article:tag" content="highly sensitive" />
<meta property="article:tag" content="HSP" />
<meta property="article:tag" content="insight" />
<meta property="article:tag" content="instinct" />
<meta property="article:tag" content="intuition" />
<meta property="article:tag" content="sensitivity" />
<meta property="article:section" content="Community and Relationship" />
<meta property="article:published_time" content="2018-10-08T12:59:23+11:00" />
<meta property="article:modified_time" content="2018-10-08T13:07:13+11:00" />
<meta property="og:updated_time" content="2018-10-08T13:07:13+11:00" />
<meta property="og:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/How-sensitive-are-you.jpg" />
<meta property="og:image:secure_url" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/How-sensitive-are-you.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Are you a highly sensitive person? Understanding your sensitive nature can enhance personal fulfilment and reconnect you to authentic self." />
<meta name="twitter:title" content="How sensitive are you? by Kim Sowter on LivingNow.com.au" />
<meta name="twitter:site" content="@livingnowmag" />
<meta name="twitter:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/How-sensitive-are-you.jpg" />
<meta name="twitter:creator" content="@livingnowmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/livingnow.com.au\/","name":"LivingNow Magazine","alternateName":"LivingNow Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/livingnow.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/livingnow.com.au\/how-sensitive-are-you\/","sameAs":["https:\/\/www.facebook.com\/LivingNowMagazine","http:\/\/livingnow_magazine","https:\/\/www.youtube.com\/user\/LivingNowMag","https:\/\/twitter.com\/livingnowmag"],"@id":"#organization","name":"Living Now","logo":"https:\/\/livingnow.com.au\/wp-content\/uploads\/2016\/10\/logo-living-now.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Feed" href="https://livingnow.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Comments Feed" href="https://livingnow.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="LivingNow Magazine &raquo; iCal Feed" href="https://livingnow.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; How sensitive are you? Comments Feed" href="https://livingnow.com.au/how-sensitive-are-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingnow.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-menu-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/admin-menu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-all-css-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/all-css.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-asl-responsive-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/asl_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/newscodes/lib/css/newscodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-58a641861cd33-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/nc-ln-brand-colors-58a641861cd33.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-seo-premium/css/dist/adminbar-561.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/woocommerce/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/livingnow.com.au\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","nonce":"21686380b5","remove":"25bc956b67","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=cdf035a7d7","flash_swf_url":"https:\/\/livingnow.com.au\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js'></script>
<link rel='https://api.w.org/' href='https://livingnow.com.au/wp-json/' />
<link rel='shortlink' href='https://livingnow.com.au/?p=68062' />
<link rel="alternate" type="application/json+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://icologi.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-21923789-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="google-site-verification" content="DFt8bfw9SeUqBOJywpo_CpKrlGDCQBziLLz-EctO130" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingnow.com.au"><link rel="https://theeventscalendar.com/" href="https://livingnow.com.au/wp-json/tribe/events/v1/" />	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21923789-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-21923789-1');
	</script>
	<!-- Drip -->
	<script type="text/javascript">
	  var _dcq = _dcq || [];
	  var _dcs = _dcs || {};
	  _dcs.account = '2758405';

	  (function() {
	    var dc = document.createElement('script');
	    dc.type = 'text/javascript'; dc.async = true;
	    dc.src = '//tag.getdrip.com/2758405.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(dc, s);
	  })();
	</script>
	<!-- end Drip -->

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="generator" content="Newscodes - News, Magazine and Blog Elements for Wordpress"/>		<style type="text/css" id="wp-custom-css">
			/**
 * 1. TRIBE WEEK VIEW CUSTOMIZATIONS
 * ---------------------------
 */

/** Change the highlight color */
#tribe-event-title {
	color: gray;
}
		</style>
	<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,600|Lato:100|Roboto:300&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-68062 single-format-standard admin-bar no-customize-support woocommerce-no-js tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-ethos x-full-width-layout-active x-content-sidebar-active x-child-theme-active x-navbar-fixed-top-active x-v6_2_5 cornerstone-v3_2_5">

  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info"><a href="#"LOGIN</a></p>
            <div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">LivingNow Magazine</h1>
<a href="https://livingnow.com.au/" class="x-brand img" title="inspiring, celebrating &amp; promoting thrivability">
  <img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/livingnow-logo-214x60.png" alt="inspiring, celebrating &amp; promoting thrivability"></a>          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-selected="false" aria-expanded="false" aria-controls="x-widgetbar">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-header-menu" class="x-nav"><li id="menu-item-56779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-58393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li>
	<li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
	<li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li id="menu-item-52033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-51728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
	<li id="menu-item-51731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
	<li id="menu-item-51730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li id="menu-item-52046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
	<li id="menu-item-51743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
	<li id="menu-item-51746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
	<li id="menu-item-54106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
	<li id="menu-item-51735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li id="menu-item-52821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
	<li id="menu-item-52830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
	<li id="menu-item-52831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
	<li id="menu-item-54107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
	<li id="menu-item-54108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li id="menu-item-52360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
	<li id="menu-item-51748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
	<li id="menu-item-52857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
	<li id="menu-item-52058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
	<li id="menu-item-54109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
	<li id="menu-item-52847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li id="menu-item-52377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
	<li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
	<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
	<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-68062" class="post-68062 post type-post status-publish format-standard has-post-thumbnail hentry category-community-relationship category-livingnow-community tag-2018-spring tag-connection tag-emotional-experience tag-empaths tag-empathy tag-highly-sensitive tag-hsp tag-insight tag-instinct tag-intuition tag-sensitivity">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="1080" height="565" src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/How-sensitive-are-you-1080x565.jpg" class="attachment-entry size-entry wp-post-image" alt="How sensitive are you?" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

          <a href="https://livingnow.com.au/mastering-art-conscious-communication/" title="" class="prev">
        <i class="x-icon-chevron-left" data-x-icon-s="&#xf053;"></i>      </a>
    
          <a href="https://livingnow.com.au/how-do-you-develop-your-intuition/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">How sensitive are you?</h1>
    <p class="p-meta"><span>In <a href="https://livingnow.com.au/category/community-relationship/" title="View all posts in: &ldquo;Community and Relationship&rdquo;"> Community and Relationship</a>, <a href="https://livingnow.com.au/category/community-relationship/livingnow-community/" title="View all posts in: &ldquo;LivingNow Community&rdquo;"> LivingNow Community</a> by Kim Sowter</span><span><time class="entry-date" datetime="2018-10-08T12:59:23+00:00">October 8, 2018</time></span><span><a href="https://livingnow.com.au/how-sensitive-are-you/#respond" title="Leave a comment on: &ldquo;How sensitive are you?&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header>      


<div class="entry-content content">


  <div  class="paszone_container paszone-container-57840  top_pas " id="paszonecont_57840" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-57840 " id="57840" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-57840" style="width:100%; height:100%;" ></div></div></div><h4><em>Are you an empath or highly sensitive person? Understanding your sensitive nature can be the link to personal fulfilment and the reconnection back to the authentic self.</em></h4>
<p><a href="https://en.wikipedia.org/wiki/Empathy">Empaths</a> are highly sensitive individuals, easily affected by their environment and personal interactions. Feeling and sensing, as opposed to engaging in the processes of logic and fact-finding, empaths rely on intuition for guidance, demonstrate compassion in personal interactions, and use emotive language to get their point across. People are drawn to their warm persona and sympathetic ear, making them excellent counsellors and humanitarians. As wonderful as this sounds, many empaths and sensitives find themselves being easily drained or suffering from anxiety, unfounded fears and general confusion about who they are.</p>
<h2>What’s the difference between an empath and an HSP?</h2>
<p>Everyone has varying degrees of sensitivity, from one who may be as sensitive as a brick wall, to someone who can feel the effects of a feather floating down to the floor. When it comes to empaths and highly sensitive people (or HSPs), there are subtle differences. The main one is that empaths can experience the physical, emotional, and mental pain of another. An HSP can feel compassion without taking on the whole experience.</p>
<p>What empaths and HSPs have in common is their ability to connect with the world via sensory communication. They are sponges when it comes to receiving the energetic debris emitted by others or left behind in locations. It is not uncommon for them to walk into an empty room and feel uncomfortable or even physically ill. In fact, it is common for those who are highly sensitive to take on so much energetic debris that it leads to anxiety, thoughts that are out of character, or feelings of being weighed down.</p>
<p>In the extreme case, an empath may suddenly have a desire or craving that is uncharacteristic: alcohol, sex, smoking or eating foods they wouldn’t normally consider. Thankfully, the experience may be short-lived – disappearing when the person leaves behind the trigger.</p>
<h2>Opposites attract</h2>
<p>Empaths and HSPs regularly place themselves before others. They often attract those who instinctively know they will benefit by interacting with someone who is so open to giving. It may be in the form of an individual unloading their emotional baggage, draining the empath of vitality, while the other walks away positively transformed. In more serious cases an individual may prey on the empath or HSP’s giving nature, leaving the empath or HSP questioning their own motives, desires and goals, and draining their vitality.</p>
<p>In relationships, empaths and HSPs adapt their behaviour and mood to avoid confrontation. If they enter a personal relationship with someone who has a logical nature. It <i>can</i> make it a very good basis for the individuals to find balance in their individual personas. However, if the empath or HSP has failed to understand their sensitivity, they will end up adapting themselves to be in alignment with the needs of the other person, favouring their likes and dislikes while suppressing their own needs.</p>
<h2>Confidence</h2>
<p>This may be due to fear of the loss of the relationship, or because it provides a sense of confidence that is often lacking with empaths. Whatever the reason, the result is that the empath loses the connection to themselves. Their authentic self is overshadowed by the need to please others, and in doing so they are basing their own identity on an external source.</p>
<p>Adapting to people in a forced setting such as the workplace can be an empath’s nightmare. The need to earn a living can outweigh the need for self-care and to manage their sensory ability. Many find themselves going from job to job in the hope of a different environment. Those who choose to stay in a position may appear quiet, smiling, and pleasant when pushed, but lacking any real interaction. They get the job done, but at a cost to their personal wellbeing.</p>
<h2>Are you an empath?</h2>
<p>It may sound strange, but many people are HSPs or empaths and they don’t know it. They may know they are sensitive in nature, but not knowing the extent can also be a problem. Over the last 15 years, I have seen many people thinking they were just too emotional, questioning whether they even belonged in a world that favours the intellect over the heart. They often ask, “What is my place in this world, and who am I?”</p>
<p>Sadly, no one has told them that they possess a finely attuned sensory system, which can receive subtle frequencies that the body translates through the physical senses.</p>
<h4>Common traits of empaths and HSPs:</h4>
<ul>
<li>Often overwhelmed by people or places</li>
<li>Easily adaptive to the mood and tone of others</li>
<li>Experience the physical, emotional, mental pain of others</li>
<li>Feel confused by too many thoughts and feelings</li>
<li>Attract people who like to openly share their problems</li>
<li>Feel the need to retreat from people and society</li>
</ul>
<p>If you identified with two or more of the above traits, then consider yourself on the higher scale of sensitivity.</p>
<h2>The benefits of being an empath or highly sensitive person</h2>
<p>Inventors, entrepreneurs, explorers, and humanitarians are all in the higher scale of sensitivity. With positive self-awareness they go on to utilise their creativity and connection to others to benefit the world.</p>
<p>The choice to understand and develop sensitivity provides many benefits:</p>
<ul>
<li>A profound connection with your authentic self</li>
<li>Clear intuitive insight</li>
<li>The ability to cut through the B.S. and see what really needs to be done</li>
<li>Fulfilling relationships, because you know what the needs of the other person are</li>
<li>Increased creativity</li>
<li>Ability to alleviate restrictions that cause self-doubt</li>
<li>Understanding and cultivation of clear personal boundaries, avoiding unhealthy relationships</li>
</ul>
<h2><b>How do I work with my sensitivity?</b></h2>
<p>Acknowledgement of sensitivity is the key to knowing you are not going mad; you are not unusual, you are you and sensitivity is your normal. It is essential to understand what and how your sensitivity works, so managing the incoming data becomes easier than running from social occasions or dreading going to the shops.</p>
<p>Awareness is the key. Here are some helpful steps to stay aware of your sensitivity and manage it accordingly.</p>
<ul>
<li>Begin by being aware of the changes to any feelings, thoughts, behaviours, cravings.<a href="https://livingnow.com.au/mindfulness-based-stress-reduction/"> Take note of what is happening at the time</a>; where are you, and who are you with?</li>
<li>Know when you need to spend time alone. Recharging the batteries is crucial.</li>
<li>Boundaries are necessary. If someone is draining you, be polite and end the interaction.</li>
<li>Salt baths (sea salt) or time by the sea is wonderful, in fact, a necessity for sensitives. The salt contains negative ions that create positive results.</li>
<li>Nature is a filter that all sensitives need. Connect to the air, earth, smell the flowers, and feel rejuvenated.</li>
<li>Do something fun! Laughter releases the happy chemicals. When we laugh, we feel good.</li>
<li>Confusion is a sign that you are giving out too much of yourself. Take a step back, go inward, reflect in solitude, breathe, listen to soft music, or meditate on a positive, happy scene.</li>
</ul>
<p>Integrate awareness into your daily living to keep the intercepting energies from controlling your mood, behaviour, thoughts, and feelings. Before long, you will receive the confirmation for what best suits you regarding your pathway in life, choices, and opportunities.</p>
<p>&nbsp;</p>
<div  class="x-author-box cf" ><h6 class="h-about-the-author">About the author</h6><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Kim-Sowter-author-image.jpg" width="156" height="180" alt="Kim Sowter" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /><div class="x-author-info"><h4 class="h-author mtn">Kim Sowter</h4><p class="p-author mbn">Kim Sowter is the co-founder of The College of Intuition in Melbourne, where she assists people to reconnect to their authentic self for guidance, trust and fulfilment of being.</p></div></div>
<span class="cp-load-after-post"></span><div  class="x-entry-share" ><p>Share this post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F&amp;t=How+sensitive+are+you%3F', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=How+sensitive+are+you%3F&amp;url=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flivingnow.com.au%2Fhow-sensitive-are-you%2F&amp;title=How+sensitive+are+you%3F&amp;summary=Are+you+an+empath+or+highly+sensitive+person%3F+Understanding+your+sensitive+nature+can+be+the+link+to+personal+fulfilment+and+the+reconnection+back+to+the+authentic+self.+Empaths+are+highly+sensitive+individuals%2C+easily+affected+by+their+environment+and+personal+interactions.+Feeling+and+sensing%2C+as+opposed+to+engaging+in+the+processes+...&amp;source=LivingNow+Magazine', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="mailto:?subject=http://How%20sensitive%20are%20you?&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: https://livingnow.com.au/how-sensitive-are-you/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div>  

</div>

    </div>
  </article>          
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-sensitive-are-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://livingnow.com.au/wp-comments-post.php?wpe-comment-post=livingnow2" method="post" id="commentform" class="comment-form">
				 <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7647134"></div>
 <script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','twitter','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7647134']);
 </script>
</div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='68062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55a8841f9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
</div>
          
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-5" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://livingnow.com.au/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="wppas_custom_widgets-45" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 131136-large-rectangle-touch-health-kinesiology-certificate-nov-2018-68220',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: skyscraper-65697',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: iika-katha-jones-63700',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-65697   " id="paszonecont_65697" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-65697 " id="65697" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate923979427 paszoneholder-65697" style="" ><div class="pasli pasli-68220 "  data-duration="5000" bid="68220" aid="65697"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjgyMjA=&amp;pasZONE=NjU2OTc=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/131136-Large-rectangle-Touch-For-Health-Kinesiology-Certificate-Nov-2018-1.png?pas=12748811810080557" alt="131136 Large rectangle Touch For Health Kinesiology Certificate Nov 2018" border="0"  /></a></div><div class="pasli pasli-66651 placeholder" style="width:300px; height:600px;" data-duration="5000" bid="66651" aid="65697"></div><div class="pasli pasli-53109 placeholder" style="width:300px; height:600px;" data-duration="5000" bid="53109" aid="65697"></div><div class="pasli pasli-53160 placeholder" style="width:300px; height:600px;" data-duration="5000" bid="53160" aid="65697"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate923979427 = $(".wppasrotate923979427").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate923979427").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate923979427").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate923979427>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://livingnow.com.au/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate923979427.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://livingnow.com.au/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script></div><div id="tribe-events-adv-list-widget-9" class="widget tribe-events-adv-list-widget"><h4 class="h-widget">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-65349 tribe-clearfix tribe-events-venue-63430 tribe-events-organizer-64215">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/yoga-classes-home-gurgaon/" rel="bookmark">Yoga Classes at Home in Gurgaon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15, 2018 @ 08:00</span> - <span class="tribe-event-date-end">April 20, 2019 @ 10:00</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Gurgaon</span>
					
											<span class="tribe-events-region">Haryana</span>
					
									</div>
			
							<div class="tribe-country-name">India</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-62053 tribe-clearfix tribe-events-venue-62018">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/beer-bubs/2018-10-09/" rel="bookmark">Beer + Bubs</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 9 @ 19:00</span> - <span class="tribe-event-time">21:45</span> <span class='timezone'> AEST </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Kew</span>
					
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-67659 tribe-clearfix tribe-events-venue-61963 tribe-events-organizer-61964">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/inno3d-2018innovation-redefined-solidworks-2019/" rel="bookmark">INNO3D 2018|Innovation Redefined| SOLIDWORKS 2019</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 10 @ 13:30</span> - <span class="tribe-event-time">18:00</span> <span class='timezone'> AEDT </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Murrumbeena</span>
					
											<span class="tribe-events-region">victoria</span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-68157 tribe-clearfix tribe-events-venue-68158 tribe-events-organizer-66955">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/free-talk-going-inside-foundation-awakening/" rel="bookmark">FREE Talk: Going Inside &#8211; A Foundation for Awakening</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 10 @ 19:00</span> - <span class="tribe-event-time">20:00</span> <span class='timezone'> AEDT </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Glebe</span>
					
											<span class="tribe-events-region">NSW</span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-67989 tribe-clearfix tribe-events-venue-57881 tribe-events-organizer-57882">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://livingnow.com.au/event/melbourne-acroyoga-fundamentals/2018-10-11/" rel="bookmark">Melbourne AcroYoga FUNdamentals</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 11 @ 19:00</span> - <span class="tribe-event-time">21:00</span> <span class='timezone'> AEDT </span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">melbourne </span>
					
											<span class="tribe-events-region">victoria </span>
					
									</div>
			
							<div class="tribe-country-name">Australia</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://livingnow.com.au/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">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</script>		<div id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="h-widget">Recent Posts</h4>		<ul>
											<li>
					<a href="https://livingnow.com.au/life-worth-living/">A life worth living</a>
											<span class="post-date">October 8, 2018</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/stoicism-is-overrated/">Stoicism is overrated</a>
											<span class="post-date">October 8, 2018</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/choose-resilience-happiness/">Why should you choose resilience over happiness?</a>
											<span class="post-date">October 8, 2018</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/why-you-need-to-tap-into-your-intuition/">Why you need to learn to tap into your intuition</a>
											<span class="post-date">October 8, 2018</span>
									</li>
											<li>
					<a href="https://livingnow.com.au/top-10-ways-to-recognise-your-intuition/">Top 10 ways to recognise your intuition</a>
											<span class="post-date">October 8, 2018</span>
									</li>
					</ul>
		</div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="wppas_custom_widgets-7" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-footer-58054',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-51939   " id="paszonecont_51939" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-51939 " id="51939" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate895584892 paszoneholder-51939" style="" ><div class="pasli pasli-58054 "  data-duration="10000" bid="58054" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNTQ=&amp;pasZONE=NTE5Mzk=" target="_self" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/subscribe-to-living-now-1500x250.jpg?pas=104243361810080557" alt="LN Subscribe to LivingNow &#8211; footer" border="0"  /></a></div></div></div></div></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            © LivingNow Media Pty Ltd 1987-2017 | website [em]powered by <a href="http://icologi.com">icologi **</a>          </div>
        
                  
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a href="https://livingnow.com.au/about-livingnow/">About</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-55159"><a href="https://livingnow.com.au/product/inspired-supporter/">Support</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54716"><a href="https://livingnow.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-60792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60792"><a href="https://livingnow.com.au/shop/">Shop</a></li>
<li id="menu-item-54715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54715"><a href="https://livingnow.com.au/advertiser-showcase/">Showcase</a></li>
<li id="menu-item-53087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53087"><a href="https://livingnow.com.au/author-guidelines/">Write</a></li>
<li id="menu-item-54180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54180"><a href="https://livingnow.com.au/work-livingnow/">Work</a></li>
<li id="menu-item-56256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56256"><a href="https://livingnow.com.au/advertise/">Advertise</a></li>
<li id="menu-item-52828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52828"><a href="https://livingnow.com.au/privacy/">Privacy</a></li>
<li id="menu-item-62104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62104"><a href="https://livingnow.com.au/where-to-buy/">Where to buy</a></li>
<li id="menu-item-52846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52846"><a href="https://livingnow.com.au/contact/">Contact</a></li>
<li id="menu-item-63564" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-63564"><a href="https://livingnow.com.au/wp-login.php">Log In</a></li>
</ul>        
                  <div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="https://livingnow.com.au/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
            </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1538978276 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1538978276 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1538978276 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel="stylesheet" id="social_widget_box-cp_id_5f48e" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/social_widget_box/social_widget_box.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_5f48e .cp-social-widget .cp-slidein-head {border-bottom:1px solid rgba(153,153,153,0.46);}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5bbaf1e465773 .cp-slidein-body-overlay {
					background: -webkit-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: -o-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: -moz-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
				}</style><style class="cp-slidebtn-submit" type="text/css"></style>			<div data-dev-mode="enabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5bbaf1e465773"  data-closed-cookie-time="0" data-conversion-cookie-time="0"  data-slidein-id="cp_id_5f48e"  data-slidein-style="cp_id_5f48e"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_5f48e cp-slidein-global si-after-post"  data-module-type="slide_in" ></div>
						<div class="cp-module cp-slidein-popup-container cp_id_5f48e cp-social-widget-container overlay-show " data-style-id ="cp_id_5f48e" data-module-name ="slidein" >
				<div class="slidein-overlay  global_slidein_container    content-5bbaf1e465773  do_not_close  0 " data-image-position="" data-placeholder-color ="" data-timezonename ="" data-timezone ="Australia/Melbourne" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_5f48e cp-slidein-global si-after-post" data-class ="content-5bbaf1e465773" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="0" data-conversion-cookie-time="0"  data-slidein-id="cp_id_5f48e"  data-slidein-style="cp_id_5f48e"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""       >
					<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
						<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
							<div class="cp-slidein-content" id="slide-in-animate-cp_id_5f48e" style="box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-webkit-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-moz-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(186,186,186);border-width:  px;border-width:1px;;">
								<div class="cp-slidein-body cp-social-widget  " data-custom-style = "" >
									<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
											<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
				<div class="cp-slidein-head">
					<div class="cp-title-container 
											">
						<h2 class="cp-title cp_responsive">Did you enjoy this article?</h2>
					</div>
											<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
											</div>
					<div class="cp-desc-container 
											">
						<div class="cp-description cp_responsive" ><div style="text-align: left;"><span class="cp_responsive cp_line_height" data-line-height="22px" style="line-height:22px;"><span data-line-height="18px"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-font-size="18px"><span style="font-family:raleway;">Please share it with your friends.</span></span></span></span></span></div>
</div>
					</div>
				</div><!-- end of text container-->
				<div class="cp_social_media_wrapper">
					<style type="text/css" class="cp-social-css">.content-5bbaf1e465773 .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_4 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-rectangle  cp_social_slide cp-normal cp_flat " data-column-no ="cp_social_col_4"> <ul class="cp_social_icons_container"><li class="cp_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https://livingnow.com.au/how-sensitive-are-you/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_facebook"></i></a> </li><li class="cp_social_google"><a href="https://plus.google.com/share?url=https://livingnow.com.au/how-sensitive-are-you/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_google"></i></a> </li><li class="cp_social_linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://livingnow.com.au/how-sensitive-are-you/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_linkedin"></i></a> </li><li class="cp_social_pinterest"><a href="https://pinterest.com/pin/create/link/?url=https://livingnow.com.au/how-sensitive-are-you/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_pinterest"></i></a> </li></ul></div>				</div>
			</div><!--row-->
							<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f04fd61b68">

	</div><!-- .cp-slidein-body -->
</div><!-- .cp-slidein-content -->


	<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
										</div>
			</div><!-- .cp-animate-container -->
	</div><!-- .cp-slidein -->




</div><!-- .slidein-overlay -->
</div><!-- .cp-slidein-popup-container -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"1c23c3bf01","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.livingnow-banner-ads img {
				max-width: 100%;
				height:auto;
			}
			.livingnow-banner-ads {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .livingnow-banner-ads {visibility: hidden !important; }
			.pas_fly_in.showing .livingnow-banner-ads {visibility: visible !important; }
			
			.wppasrotate, .livingnow-banner-ads li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.livingnow-banner-ads .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/admin-bar.min.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places%2Cdrawing&key=AIzaSyCar1IHU7KzaPbzg5M0YMbNns4EYR-mKYc#038;language=EN&amp;region=AU'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/js/libs_new.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/livingnow.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/newscodes/lib/js/newscodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingnow.com.au\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9c8d6216cc50c225e67e579d6af2f236","fragment_name":"wc_fragments_9c8d6216cc50c225e67e579d6af2f236"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/js/site/x.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","id":"2148121","track_id":"65326","content_id":"68062"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.js'></script>
<script async="async" type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<script type='text/javascript' defer="defer" src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #ff7137;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #bfbfbf;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #bfbfbf;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #bfbfbf;
					background-color: rgba( 191, 191, 191, .75 );
					border-color: #989898
				}</style>		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-log-in"><a class="ab-item" href="https://livingnow.com.au/wp-login.php">Log In</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://livingnow.com.au/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		<script id="x-custom-js">jQuery('#x-btn-navbar').click(function(){jQuery('#x-nav-wrap-mobile').toggle()});</script>
</body>
</html>