
<!DOCTYPE html>
<html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Immortality in the Land of Light &mdash; LivingNow Magazine</title>
<link rel="pingback" href="https://livingnow.com.au/xmlrpc.php">

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-21923789-1', 'auto');</script>

<meta name="description" content="In 1970 I found myself fortunate enough to be spending part of a glorious Afghan spring with a tribal group of Pagans. Throughout this narrative, I will us" />
<link rel="canonical" href="https://livingnow.com.au/immortality-in-the-land-of-light/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Immortality in the Land of Light &mdash; LivingNow Magazine" />
<meta property="og:description" content="In 1970 I found myself fortunate enough to be spending part of a glorious Afghan spring with a tribal group of Pagans. Throughout this narrative, I will us" />
<meta property="og:url" content="https://livingnow.com.au/immortality-in-the-land-of-light/" />
<meta property="og:site_name" content="LivingNow Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LivingNowMagazine" />
<meta property="article:tag" content="NEWFeatured-image" />
<meta property="article:section" content="Insight and Experience" />
<meta property="article:published_time" content="2011-01-14T11:19:04+11:00" />
<meta property="article:modified_time" content="2017-10-17T12:37:47+11:00" />
<meta property="og:updated_time" content="2017-10-17T12:37:47+11:00" />
<meta property="og:image" content="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2005/03/generic-insight-and-experience.jpg" />
<meta property="og:image:secure_url" content="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2005/03/generic-insight-and-experience.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In 1970 I found myself fortunate enough to be spending part of a glorious Afghan spring with a tribal group of Pagans. Throughout this narrative, I will us" />
<meta name="twitter:title" content="Immortality in the Land of Light &mdash; LivingNow Magazine" />
<meta name="twitter:site" content="@livingnowmag" />
<meta name="twitter:image" content="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2005/03/generic-insight-and-experience.jpg" />
<meta name="twitter:creator" content="@livingnowmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/livingnow.com.au\/","name":"LivingNow Magazine","alternateName":"LivingNow Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/livingnow.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/livingnow.com.au\/immortality-in-the-land-of-light\/","sameAs":["https:\/\/www.facebook.com\/LivingNowMagazine","http:\/\/livingnow_magazine","https:\/\/www.youtube.com\/user\/LivingNowMag","https:\/\/twitter.com\/livingnowmag"],"@id":"#organization","name":"Living Now","logo":"http:\/\/livingnow.com.au\/wp-content\/uploads\/2016\/10\/logo-living-now.png"}</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Feed" href="https://livingnow.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Comments Feed" href="https://livingnow.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="LivingNow Magazine &raquo; iCal Feed" href="https://livingnow.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Immortality in the Land of Light Comments Feed" href="https://livingnow.com.au/immortality-in-the-land-of-light/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingnow.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18" type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18" type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18" type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-all-css-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/all-css.min.css?ver=3.1.3" type='text/css' media='all' />
<link rel='stylesheet' id='agile-store-locator-asl-responsive-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/agile-store-locator.v3.1.3/public/css/asl_responsive.css?ver=3.1.3" type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/newscodes/lib/css/newscodes.css?ver=2.1.0" type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-58a641861cd33-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/uploads/nc-ln-brand-colors-58a641861cd33.css?ver=58a641861cd33" type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9" type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18" type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.18" type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18" type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.18" type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.6" type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/css/dist/site/stacks/ethos.css?ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/ethos.css?ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x-child/style.css?ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='x-buddypress-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/css/dist/site/buddypress/ethos.css?ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/css/dist/site/woocommerce/ethos.css?ver=5.2.2" type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%2C600%7CLato%3A100%7CRoboto%3A300&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.2" type='text/css' media='all' />
<link rel='stylesheet' id='cp-frosty-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/admin/assets/css/frosty.css?ver=4.8.2" type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.8.2" type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/admin/assets/css/perfect-scrollbar.min.css?ver=4.8.2" type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/livingnow.com.au\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","nonce":"be3f192c96","remove":"9d962391d5","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=49c68e4199","flash_swf_url":"https:\/\/livingnow.com.au\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.2.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","x_show":"Show: "};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/js/dist/site/x-buddypress.js?ver=5.2.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.1.3"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.2.2"></script>
<link rel='https://api.w.org/' href='https://livingnow.com.au/wp-json/' />
<link rel='shortlink' href='https://livingnow.com.au/?p=43472' />
<link rel="alternate" type="application/json+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://livingnow.com.au/wp-admin/admin-ajax.php';</script>

<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://icologi.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingnow.com.au"><link rel="https://theeventscalendar.com/" href="https://livingnow.com.au/wp-json/tribe/events/v1/" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style id="x-generated-css" type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21923789-1', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="bp-legacy post-template-default single single-post postid-43472 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-ethos x-full-width-layout-active x-content-sidebar-active x-navbar-fixed-top-active no-js x-v5_2_2 x-child-theme-active cornerstone-v2_1_3">
<div id="x-root" class="x-root">
<div id="top" class="site">
<header class="masthead masthead-inline" role="banner">
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">LivingNow Magazine</h1>
<a href="https://livingnow.com.au/" class="x-brand img" title="inspiring, celebrating &amp; promoting thrivability">
<img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/09/livingnow-logo-214x60.png" alt="inspiring, celebrating &amp; promoting thrivability"></a>
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-header-menu" class="x-nav"><li id="menu-item-56779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
<li id="menu-item-58393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events"><span>Events Calendar</span></a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
<li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li id="menu-item-52033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
<li id="menu-item-51728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
<li id="menu-item-51731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
<li id="menu-item-51730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li id="menu-item-52046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
<li id="menu-item-51743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
<li id="menu-item-51746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
<li id="menu-item-54106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
<li id="menu-item-51735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li id="menu-item-52821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
<li id="menu-item-52830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
<li id="menu-item-52831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
<li id="menu-item-54107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
<li id="menu-item-54108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li id="menu-item-52360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
<li id="menu-item-51748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
<li id="menu-item-52857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
<li id="menu-item-54109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
<li id="menu-item-52847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li id="menu-item-52377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
<li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events"><span>Events Calendar</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>
</div>
</div>
</div>
</div>
</header>
<div class="x-container max width main">
<div class="offset cf">
<div class="x-main left" role="main">
<article id="post-43472" class="post-43472 post type-post status-publish format-standard has-post-thumbnail hentry category-insight-experience tag-newfeatured-image">
<div class="entry-featured">
<div class="entry-thumb"><img width="1037" height="543" src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2005/03/generic-insight-and-experience-1037x543.jpg" class="attachment-entry size-entry wp-post-image" alt="Woman with sunglasses looking out to sea" /></div> </div>
<div class="entry-wrap">
<header class="entry-header">
<div class="x-nav-articles">
<a href="https://livingnow.com.au/tortoise-family-ethical-travel-eating-slow-way/" title="" class="prev">
<i class="x-icon-chevron-left" data-x-icon="&#xf053;"></i> </a>
<a href="https://livingnow.com.au/leading-surrendering-relationship/" title="" class="next">
<i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i> </a>
</div>
<h1 class="entry-title">Immortality in the Land of Light</h1>
<p class="p-meta"><span>In <a href="https://livingnow.com.au/category/insight-experience/" title="View all posts in: &ldquo;Insight and Experience&rdquo;"> Insight and Experience</a> by Mas Rogers</span><span><time class="entry-date" datetime="2011-01-14T11:19:04+00:00">January 14, 2011</time></span><span><a href="https://livingnow.com.au/immortality-in-the-land-of-light/#comments" title="Leave a comment on: &ldquo;Immortality in the Land of Light&rdquo;" class="meta-comments">1 Comment</a></span></p></header>
<div class="entry-content content">
<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-leaderboard-58051',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-adsense-leaderboard-57840',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: adsense-leaderboard-57839',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-adsense-leaderboard-57840',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-57840  top_pas " id="paszonecont_57840" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-57840 " id="57840" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1830479721 paszoneholder-57840" style=""><div class="pasli pasli-58051 " data-duration="10000" bid="58051" aid="57840"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNTE=&amp;pasZONE=NTc4NDA=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/02/subscribe-to-living-now-728x90.png?pas=10063001911710170927" alt="LN Subscribe to LivingNow &#8211; leaderboard" border="0" /></a></div><div class="pasli pasli-57839 " data-duration="10000" bid="57839" aid="57840"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6317826867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1830479721 = $(".wppasrotate1830479721").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1830479721").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1830479721").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1830479721.setPause($($slideElement).data("duration"));},});});});</script><p>In 1970 I found myself fortunate enough to be spending part of a glorious Afghan spring with a tribal group of Pagans. Throughout this narrative, I will use this word “Pagan” with caution, lest prejudice be sparked in some conditioned Western thinking. I will be using this handy word merely to distinguish the religiously non-aligned beliefs of these remote tribes living in contentious surroundings where the allegiance of peoples’ belief system is eagerly sought after by Muslims, Hindus, and Buddhists, not to mention all the various sects, such as the Sufis, the Sadhus, the Bonpa of Tibet, and so on. In Afghanistan, the Pagans have traditionally been referred to as the “Kafirs”, which basically means “non-Muslim”. The tribal Kafirs/Pagans I am writing about live in remote valleys of the Hindu Kush, which have long been referred to collectively as the “Land of Light”. The people have been isolated from the surrounding Muslim world for many generations. In fact, early British anthropologists were mystified at this blonde, blue-eyed race of nature-worshippers, totally inconsistent in appearance, language, and world-view from all surrounding ethnic groups. It was the world-view which fascinated me the most – I had spent a good bit of time the previous year in the library of the British Museum gleaning what little knowledge I could of these rarely-visited people. Word had it that the surrounding Muslims would rather keep them secret. Fortunately, through my friend Ali-the-Prince in Kabul, I was able to secure a rare permit signed by his father, the then king of Afghanistan, Zahir Shah.</p>
<p>After a strenuous three-day trip from Kabul, I arrived at the main village, built in Pagan fashion on the side of a mountain. I was taken immediately to the headman, Wakil Abdullah. Upon hearing the permit read out to him in the local dialect, he looked me over from head to toe, and peered deep into my eyes. This quite surprised me, as I felt something like an electric shock run through my body. Nevertheless I held his gaze. He seemed to be very pleased, slapping me on the back and exclaiming “Broder I Gool!” which means “Brother Flower,” the name that stayed with me for the rest of my stay. With my new name established, Abdullah gleefully invited me to be his guest, shouted an order over his shoulder, and soon chapattis and local vegies were served. That was the humble beginning of the unusual connection between this unusual man and myself, a connection that would continue—in some form or another—over the next 30 years.</p>
<p>Abdullah never spoke to me in English. I later learned that he knew English reasonably well, but for some reason he chose to speak to me only in the local dialect. A man had been brought to bridge the language gap. His name was Aziz. As a child, Aziz had been abducted to Peshawar in Pakistan, where he was sent to an English school by foster parents. There he learned English as well—fortunate for me. The very condensed version of Paganistic wisdom you will find below is in fact the result of many patient hours of verbal exchange that took place between the three of us – Wakil Abdullah, myself, and Aziz, the translator.</p>
<h2><strong>Origins</strong></h2>
<p>During the first afternoon of my stay, Abdullah hinted to me that his tribe of Pagans was not in fact local, but stretched all across the entire range of the Himalayas and its western bastions, the Koh-i-Baba, Pamir, and Hindu Kush ranges. In my subsequent travels I was able to confirm his claims through observing similar traditions in the Tibetan-inhabited northern Nepalese hinterland, in southern Tibet near Shigatze, up the remote eastern valleys of Ladakh, and even in southern China. However, Abdullah’s tribe was the only one I could locate with the distinctive Caucasian features; many were blonde and blue-eyed. Perhaps this is the reason they were entrusted with keeping a special wisdom tradition, as I was soon to learn.</p>
<p>For the first few days Abdullah peppered his conversation with bits of tribal lore, which would have whetted the appetite of an anthropologist, but to me it was just another drama of humankind. Of course I shared my own American cultural drama stories with him for the sake of rapport. He seemed surprisingly uninterested, nodding somewhat indulgently. After several days of “feeling me out”, Abdullah mentioned, somewhat as an aside, that his tribe of Pagans were the keepers of the ancient methods of “immortality”. My ears began to burn; I felt an intense surge of interest. This was exactly the sort of “missing link” I had unsuccessfully searched for in the British Museum. Without even thinking about it, I began to fire questions, and as I did a light began to glow deep within Abdullah’s crystalline-blue eyes as he realised that I was sincerely interested in this thing he called “immortality”. It seemed like a signal of some sort. He glanced at the several villagers who had gathered about, each in turn, last of all Aziz. I hardly noticed that all the children up to about 12 years old promptly dispersed. He then looked back at me and it seemed from his paternalistic gaze that he had decided to become more open with me. At the time I had no way of knowing how precious that trust was to become. During the rest of my stay, he was to become a patient and at times confronting mentor who for some personal or perhaps tribal reason felt compelled to extend his trust to this lone outsider. In return he demanded that I learn the lessons well. Scarcely could I have realised then, 30 years ago, that I would be entrusted with information that could potentially have a huge impact on my own culture. But somehow Wakil Abdullah knew.</p>
<h2><strong>Immortality</strong></h2>
<p>My special permit into the Land of Light was due to expire in three weeks’ time. Abdullah knew this, and in his ongoing instruction he seemed to pace it so that I would get exactly what I needed. In fact, that is the first thing he told me – that he would teach me everything I needed to know about immortality, reassuring me that my time there would be sufficient, even though I could not imagine how this could be so. He even allowed me to keep notebooks to make sure my memory didn’t trick me over time. At that time I was a filmmaker, and so had come equipped with a professional camera and sound equipment as well. Abdullah had no reservations about allowing me to record village life, and in fact a rather stereotypical film did later emerge, which I still have. However, Abdullah strictly forbade me to use these recording instruments during our discussions and later teaching sessions on the topic of immortality.</p>
<p>On the third afternoon we were lolling in the shade of a mulberry tree while several children were dispersed to the upper branches to retrieve the succulent fruit. Abdullah had been quiet for quite a while, humming a little refrain that sounded for all the world like variations on the sacred syllable “Om”. Then he turned to me abruptly and said, as if resuming some previous conversation, “You see, Brother Flower, we Pagans don’t believe in old age. The appearance of the body changes somewhat over the years, but the effects of aging are never experienced. That is what we mean when we speak of “immortality”. We have no interest in trying to prevent the death and decay of the physical body or its rightful return to Nature’s bosom. The immortality we stress is the ability to fully merge with Nature as the essence is released from the restrictions of being bound to a physical body. In our approach to immortality we train our minds to be free from preference as to whether our essence is attached to the physical body or not. At the age of puberty we train our young people to “travel”. They grow and mature in these skills throughout life in a body. When the event of “death” finally occurs, it is usually nothing more than a decision to travel home again. Of course, we have those who never completely master the skill of travel-in-essence. When these die, there can be confusion about identity. Also, there are sometimes sudden and violent deaths. Our understanding enables us to visit these friends, via our own essence bodies, to help them make the appropriate passage home. This we usually do in groups, which makes our helping intentions more effective.” He then told me that what Pagans called “immortality” is a way of life still followed by many tribal groups scattered throughout the Himalayan Ranges, though not all still had the complete methods, which enabled practitioners to “travel” in their essence bodies. The reason for this, he pointed out, is that these groups have failed to remain in touch with “the ancestors”. This statement intrigued me, but he would not be drawn out on it at that time. Over the days that followed I pondered his simple yet provocative introductory world-view. I considered the parallels I had studied in both Western and Oriental metaphysics, yet felt resistant to drawing any premature conclusions.</p>
<p>As the days of my stay passed quickly, I became intensely curious about the virtual absence of disease or hospitals. My extensive walks around the village and out into the rugged mountainous terrain surrounding the village confirmed the extraordinarily healthy appearance of the people here. I found many adults working long hours in the mountain fields, right alongside children and adolescents, but I couldn’t really say that any of these “adults” seemed very old. Even though there were those with manes of white hair, they moved and worked just as the youths at their sides. On the whole, the people all seemed to enjoy the pleasure of getting out into the fields and working together as family and friends, joking all the while. Their level of energy, I observed, was remarkably consistent, and their spirits definitely “up”. Their simple diet and lots of exercise no doubt played a part, but there had to be more to account for the flexibility and even temperament.</p>
<h2><strong>Immortality of the mind</strong></h2>
<p>During our various conversations, Abdullah had been hinting about the “practices” of immortality. Finally, I could no longer contain my curiosity. One afternoon as we were sitting out on his verandah once again enjoying a feast of fresh mulberries, I asked him as casually as I could what he meant by “<i>practices</i> of immortality”, and how these practices contributed to the physical health I had observed in the village. He was surprisingly forthcoming. “That’s a simple question to answer, Brother Flower!” He chuckled, and I could tell from the gleam in his eye that he had been waiting for me to ask. He fixed me with an intense gaze and queried, “What do you reckon we mean by <i>immortality of the flesh</i>?” There was a pregnant pause as I waited for him to answer his own question. “As I mentioned to you before, the flesh must eventually rot away like all things.” Aziz emphasised the word <i>things</i>. “The point is not to let it rot before the essence is ready to depart. That way it is easier to ‘remember.’ The key to ‘immortality of flesh’ is also simple: it depends on <i>shifting</i>.” He paused and continued to gaze deeply into my eyes. “Shifting?” I echoed, encouraging him to continue.</p>
<p>“You can see that all nature is constantly shifting; the sun and stars continually soar overhead, and the universe continues in unabated health. The seasons continue to shift, one after another, and nature continues to flourish. As long as there is uninterrupted movement, there is health. When interruption begins, sickness occurs – and when there is blockage, life strangles to death. Obviously.” He nodded toward a nearby creek. “All day long the water shifts from the top of the mountain down to the bottom. A normal healthy life will be easy and flowing, just like that creek. When a person gets worried and stressed, then the life force will be constricted&#8211; the flow gets interrupted, and dis-ease is sure to follow. It’s the same with the stream. That’s why we have no dams, because they cause the streams to get stressed and sick. The water would lose its life force and cease to nourish us properly. It is of prime importance that the streams of life in our bodies also shift easily and flow without obstruction. Forcefulness and too much effort always harm proper shifting of these streams, and this prevents immortality of the flesh. Easy and flowing shifts of the body parts, particularly the waist and spine, encourage the proper and enduring health of the streams of life. These mindful shifts of the external body, along with the vibration of certain sounds, connect the immortality of the flesh with the immortality of the spirit. This is important, as all aspects of a person’s reality must be united for the true cultivation of immortality.”</p>
<p>Abdullah stopped speaking abruptly and continued to stare deeply into my eyes. Soon I felt the same electrical tingling in my body as on the first day, only this time it was as if there were a rheostat, and the charge was gradually turned up over a period of time – I can’t say how long, because I totally lost track of time as the charge surged ever more powerfully through my whole being and seemed somehow to inflate me beyond any reality I had ever experienced. It was a feeling of total euphoric freedom, beyond every limitation I had ever imagined. Then I felt very relaxed and calm. I was aware that my eyes were shut. The charge gradually receded and I heard a cock crow. I opened my eyes and the dawn was breaking outside my window. I lay in bed a long time and pondered. It was impossible for me to reconcile myself to the possibility that what I had just experienced was a mere dream – it was far too vivid. <i>Shift</i>. I remembered <i>shift</i>. The odd notion came to me that perhaps Abdullah could somehow shift time. He seemed to have some extraordinary abilities. I continued to ponder the whole subject of <i>shifting</i> until suddenly Abdullah appeared at the door, and with a twinkle in his eye announced ‘Time for breakfast!’</p>
<h2><strong>Immortality of the flesh and “The 12 Immortals”</strong></h2>
<p>In the morning at breakfast Abdullah was as bright and cheery as usual, asking me how I slept and dreamt, then casually discussing plans for the day. I noticed that he omitted to make any mention of the discussion on the preceding day, and decided not to question him further until he was ready to continue, even though I was burning to know more about <i>shifting</i>, and the whole subject of immortality. We were joined by the same group of friends, and he kept the small talk up till we were finished eating. Then he abruptly continued as if he had just left off: “So now, Brother Flower, you know a bit about immortality. At least you’ve got some ideas, like that of <i>shifting</i>. Ideas are like a portal — a portal into the room of experience. So it’s time for you to enter into that room now, to experience for yourself what we mean by ‘practices of immortality.’ You will begin to walk through that portal today.”</p>
<p>I felt a rush of excitement. My face and ears were burning, blushing with emotion. The men noticed and burst out laughing. Somehow their laughing was infectious, and I joined them. The laughter gradually died down, and I found that Abdullah was beaming at me with the most bemused expression. Then he became quite serious once again. “We shall teach you <i>the 12 Immortal Breaths </i>–‘The 12 Immortals’– of the ancestors. We have always learned <i>shifting </i>from an early age<i> </i>by practising these 12 breaths with the accompanying movements. That’s why we call it ‘The 12 Immortals.’ The ancestors taught us that anyone who practises these breaths sincerely would live long and die healthy.” He paused to let that sink in, and then continued. “In order to practise sincerely, you must be trained by a master.” He spoke more rapidly to Aziz to clarify his next statement.</p>
<p>Finally, Aziz turned to me and explained, “You must be trained by a master who can <i>talk with trees</i>. Well … that doesn’t mean talk with your mouth like we’re doing just now. Abdullah means <i>talk with your mind</i>.”</p>
<p>Abdullah was quiet once again, and I wondered what sort of man could carry on psychic conversations with trees. Of course I had always believed in non-verbal communication between people, but with trees — this was stretching my credulity.</p>
<p>Just as I was about to ask how this could be done, Abdullah resumed, “For your training we have summoned such a master.” He turned to his right and a man just behind his shoulder slowly stood up. I had noticed this man before. He was different from the other villagers. Small and swarthy, and dressed in black pyjamas, he exuded a quiet dignity. He had been sitting unmoving with his eyes averted downward as if in continuous contemplation and seemed quite different from the other villagers I’d met.</p>
<p>I thought he might be some sort of Pagan priest. As he stood up, he directed his gaze directly at me, and for some reason, I was unable to meet his eyes. Nevertheless, I was surprised at the intensity I felt inside, similar to the electric sensation I had experienced with Abdullah.</p>
<p>“Meet Master Mirza,” Abdullah introduced the man, “He will be your teacher.” Mirza nodded his head to me then turned to go. As he began to walk, I felt an energetic tug. “Go ahead then,” Abdullah piped up, “it’s time to begin!”</p>
<p>For the next two weeks I spent every afternoon with this remarkable man, Mirza. We never spoke, yet his silence was uniquely eloquent. He seemed to be in telepathic communication with me from that first day, as he always knew my questions precisely before I asked them and had a way of projecting thought images in reply. It took me a while to get used to this! I found out from Aziz that Mirza had never been known to talk. Even as a baby, he made no sound – not a cry, nor even a whimper. There were many stories in the surrounding valleys concerning his legendary psychic abilities. Some of the locals loved him for his courage. Others feared him as some sort of a black magician. As a teacher I found him to be impeccable.</p>
<p>We always practised in the same place, high above the village. It was a remarkable setting, surrounded by a grove of huge old trees. The largest of these, the size and semblance of a huge old English oak, stood alone in a clearing in the middle of the grove, with a stream of water rushing by on either side. That clearing was where we practised and where I began to understand the true significance of trees. Abdullah told me that these old trees were “the ancestors” who told the villagers when and where to plant. “The 12 immortals” turned out to be a short series of movements intended to enable one to commune with these “ancestors.” It was believed that, over generations, the practice of immortality was actually delivered to humanity as a gift from the trees and received by seers such as Master Mirza.</p>
<p>Although the <i>outer</i> movements of “The 12 Immortals” were simple and fairly easy to accomplish physically, it was an arduous training. Mirza insisted that I learn all details with total fidelity. Also, there was the <i>inner</i> training of how to modify my attention to accord with the energy of the tree, and how to be fully present to the shifts in consciousness that accompanied the body’s energetic shifts.</p>
<p>In the evenings, Abdullah would always inquire about my day’s progress, double-checking Mirza’s tutelage. Occasionally, Abdullah would make slight adjustments, while laughingly berating Mirza for his negligence. In addition, we would have long discussions around the fascinating subject of immortality. These sessions were convened after supper on the rooftop adjoining Abdulla’s home, and attended by a select group of villagers. I was surprised to note that this included both men and women. Through these discussions, it became abundantly clear to me that the whole subject was far from theoretical for these new friends of mine.</p>
<p>On one such evening, toward the end of my training, Abdullah indicated that he wished to speak to me privately, as he waved his hand, dispersing all but an intimate group of elders, including Mirza and Aziz. He looked at me with a satisfied smile. “You have been wondering why we chose to teach you about immortality.” He paused.</p>
<p>I was thinking, “Obviously! That’s been the biggest question in my mind all along.”</p>
<p>“Yes, that’s been a big question for you!” he continued, with a guffaw. “It’s because <i>I knew you were coming</i>. The truth is that the Muslim culture is gradually strangling out our old Pagan ways. We need to share and preserve the most valuable bits, such as immortality, and ‘The Twelve Immortals.’ It was I who approved your visa; the King only stamped it. You see, Brother Flower, I knew you would be the right person — the one to continue to cultivate the practice, and to ‘hold the secret.’ You see, you will one day share all this with your own people. But you must not do so for at least 20 years. I could be persecuted, or my family after me could be harassed by the Muslims if they discovered that I shared our Pagan secrets with you.” He paused and took a deep sigh. “So now you know.”</p>
<p>I took my time to consider if any response was appropriate, then finally replied, “You’re right. I know how to practice. Strangely enough, I have for many years searched for such a practice — so simple, and so connected to nature. Yes, I will continue to practice. Mmmm, it’ll take me 20 years to get it really right anyway!” Abdullah broke out in a big laugh, slapping his knees with his hands, as the rest joined in — and so did I.</p>
<p>When the laughter died down, there was a silence, then Abdullah unexpectedly continued, “Your time here has been short, but with the help of Mirza you have reached deeply into our wisdom … more deeply than our human language can say.” He paused, measuring his words, then continued, “There is more … but you’ll have to wait. You are not yet ready, but when you are, you’ll meet the right people.” He had a little giggle, then looked me in the eye and with his biggest smile exclaimed, “Don’t worry — I promise!” Another pause as he continued to fix me with his deep blue eyes, then he rose abruptly, spoke to the group, and then to me as he turned to go. Aziz echoed, “Time for sleep, Brother Flower.”</p>
<p>A few days later, my training was complete, and it was time to depart the Land of Light. On the day of my departure, it seemed as if the whole village turned out. When I said “Good Bye” to Abdullah, he snickered “Never say such a thing! Rather, <i>So long for now</i>!”  Over the years, I have come to understand what this last cryptic statement meant, as Abdullah has constantly resurfaced through various personalities along my way, as well as in visions and dreams.</p>
<p>&nbsp;</p>
<p><em>Mas Rogers passed away in Melbourne on 3/1/2011. His gentle nature will be remembered by all his friends and workshop participants and his contribution to the holistic niche is substantial. </em></p>
<span class="cp-load-after-post"></span><div class="x-entry-share"><p>Share this post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F&amp;t=Immortality+in+the+Land+of+Light', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Immortality+in+the+Land+of+Light&amp;url=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flivingnow.com.au%2Fimmortality-in-the-land-of-light%2F&amp;title=Immortality+in+the+Land+of+Light&amp;summary=In+1970+I+found+myself+fortunate+enough+to+be+spending+part+of+a+glorious+Afghan+spring+with+a+tribal+group+of+Pagans.+Throughout+this+narrative%2C+I+will+use+this+word+%E2%80%9CPagan%E2%80%9D+with+caution%2C+lest+prejudice+be+sparked+in+some+conditioned+Western+thinking.+I+will+be+using+this+handy+word+merely+...&amp;source=LivingNow+Magazine', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon="&#xf08c;"></i></a><a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbcfebebe9f4f2e7eaeff2ffa3b4b6efe8a3b4b6f2eee3a3b4b6cae7e8e2a3b4b6e9e0a3b4b6caefe1eef2a0a5b6b5bebde4e9e2ffbbcee3ffaaa3b4b6f2eee9f3e1eef2a3b4b6ffe9f3a3b4b6ebefe1eef2a3b4b6e3e8ece9ffa3b4b6f2eeeff5a7a3b4b6c5eee3e5eda3b4b6eff2a3b4b6e9f3f2a3b4b6f1eee3e8a3b4b6ffe9f3a3b4b6eee7f0e3a3b4b6e7a3b4b6e5eee7e8e5e3bca3b4b6eef2f2f6f5bca9a9eaeff0efe8e1e8e9f1a8e5e9eba8e7f3a9efebebe9f4f2e7eaeff2ffabefe8abf2eee3abeae7e8e2abe9e0abeaefe1eef2a9" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon="&#xf199;"></i></span></a></div></div><div class="paszone_container paszone-container-51758  bottom_pas " id="paszonecont_51758" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51758 " id="51758" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-51758" style=""><div class="pasli pasli-57839 " data-duration="10000" bid="57839" aid="51758"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6317826867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div>
</div>
</article>
<div id="comments" class="x-comments-area">
<h2 class="h-comments-title"><span>Comments</span></h2>
<ol class="x-comments-list">
<li id="li-comment-3008" itemprop="review" itemscope itemtype="http://schema.org/Review" class="comment even thread-even depth-1">
<article id="comment-3008" class="comment">
<div class="x-comment-img"><span class="avatar-wrap cf"><img src="https://secure.gravatar.com/avatar/c95b5ad77b58e67d0ba32167276d1a43?s=120&#038;d=blank&#038;r=g" width="120" height="120" alt="" class="avatar avatar-120wp-user-avatar wp-user-avatar-120 alignnone photo avatar-default" /></span> </div> <div class="x-comment-content-wrap">
<header class="x-comment-header">
<div class="x-comment-meta">
<a href="https://livingnow.com.au/immortality-in-the-land-of-light/#comment-3008" class="x-comment-time"><time itemprop="datePublished" datetime="2017-10-16T23:00:04+00:00">October 16, 2017</time></a> <a rel='nofollow' class='comment-reply-link' href='https://livingnow.com.au/immortality-in-the-land-of-light/?replytocom=3008#respond' onclick='return addComment.moveForm( "comment-3008", "3008", "respond", "43472" )' aria-label='Reply to Diana Clarke'>Reply <span class="comment-reply-link-after"><i class="x-icon-reply" data-x-icon="&#xf112;"></i></span></a> </div>
<cite class="x-comment-author" itemprop="author">Diana Clarke</cite> </header>
<section class="x-comment-content" itemprop="description">
<p>I had the privilege of learning Heart Radiance meditation, the 12 immortals and the art of Intention from Mas Rogers. He passed away in 2011. This is the article that inspired me to contact him and attend the lessons that he taught and then began my journey to myself. Though it is only now that i can truly appreciate what it was that he shared with me and so many others who attended his classes. An amazing man, with an amazing heart. In the last two weeks I have felt and acknowledged his spiritual presence and I am humbled and reminded of what I was taught by him. Til we meet again, Thank you Mas. &lt;3 &lt;3 &lt;3</p>
</section>
</div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/immortality-in-the-land-of-light/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://livingnow.com.au/wp-comments-post.php?wpe-comment-post=livingnow2" method="post" id="commentform" class="comment-form">

<div class="oneall_social_login">
<div class="oneall_social_login_providers" id="oneall_social_login_providers_6422392"></div>
<script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','twitter','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_6422392']);
 </script>
</div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="276978cf12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128" /></p> </form>
</div>
</div>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="search-5" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://livingnow.com.au/">
<label for="s" class="visually-hidden">Search</label>
<input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="x_email_form-8" class="widget widget_x_email_form"><h4 class="h-widget">Join the LivingNow email list</h4><div id="x-section-1" class="x-section" style=" background-color: transparent;"><div class="x-container"><div class="x-column x-sm x-1-1" style="">
<form method="post" id="x-subscribe-form-51714" class="x-subscribe-form x-subscribe-form-51714 center-block mvn" data-x-email-confirm="Message" data-x-email-message="Thank you! Please click the link in the email we sent you to confirm your subscription" style="max-width: ; font-size: 14px;">
<input type="hidden" name="x_subscribe_form&#091;id&#093;" value="51714">
<fieldset>
<input type="text" name="x_subscribe_form&#091;full-name&#093;" id="x_subscribe_form_full_name" placeholder="John Smith">
</fieldset>
<fieldset>
<input type="email" name="x_subscribe_form&#091;email&#093;" id="x_subscribe_form_email" placeholder="john.smith@example.com" required>
</fieldset>
<fieldset>
<input type="submit" name="x_subscribe_form&#091;submit&#093;" class="submit" value="Subscribe!">
</fieldset>
</form>
</div></div></div></div><div id="wppas_custom_widgets-8" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-skyscraper-58043',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-skyscraper-51955',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51955   " id="paszonecont_51955" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51955 " id="51955" style="overflow:hidden; max-width:300px; max-height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-51955" style=""><div class="pasli pasli-58043 " data-duration="10000" bid="58043" aid="51955"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNDM=&amp;pasZONE=NTE5NTU=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/05/subscribe-to-living-now-300x600.png?pas=1401338031710170927" alt="LN Subscribe to LivingNow &#8211; skyscraper" border="0" /></a></div></div></div></div></div><div id="wppas_custom_widgets-15" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: test-google-adsense-medium-rectangle-57834',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bandon-bays-journey-intensive-mrec-61847',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bandon-bays-61845',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 62554-62554',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: fragomedia-strategy-planning-buying-57817',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51778   " id="paszonecont_51778" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51778 " id="51778" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate917079067 paszoneholder-51778" style=""><div class="pasli pasli-57834 " data-duration="10000" bid="57834" aid="51778"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6155303668"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-61847 " data-duration="10000" bid="61847" aid="51778"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE4NDc=&amp;pasZONE=NTE3Nzg=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/08/JI-AU-ADVER-ONLINE.png?pas=12287427851710170927" alt="Bandon Bays Journey Intensive mrec" border="0" /></a></div><div class="pasli pasli-62554 " data-duration="10000" bid="62554" aid="51778"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjI1NTQ=&amp;pasZONE=NTE3Nzg=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/09/Bach-L2-MREC-Nov.gif?pas=7264230761710170927" alt="Bach-L2-MREC-Nov-2017" border="0" /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate917079067 = $(".wppasrotate917079067").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate917079067").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate917079067").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate917079067.setPause($($slideElement).data("duration"));},});});});</script></div><div id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="h-widget">Upcoming Events</h4>

<div class="type-tribe_events post-58332 tribe-clearfix tribe-events-venue-58184 tribe-events-organizer-58185">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/living-balance-retreat/" rel="bookmark">Living in Balance Retreat</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 16 @ 11:30</span> - <span class="tribe-event-date-end">October 20 @ 14:00</span> <span class='timezone'> AEDT </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Yarra Junction</span>
<span class="tribe-events-region">Victoria</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-59174 tribe-clearfix tribe-events-venue-59175 tribe-events-organizer-59168">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/life-changer-retreat/" rel="bookmark">Life-Changer Retreat</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 16 @ 13:00</span> - <span class="tribe-event-date-end">October 29 @ 14:00</span> <span class='timezone'> AEDT </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Kotupna</span>
<span class="tribe-events-region">Victoria</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-59161 tribe-clearfix tribe-events-venue-59153 tribe-events-organizer-59154">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/expert-panel-interview-on-love-connection-relationships/2017-10-17/" rel="bookmark">Expert Panel Interview on Love, Connection &amp; Relationships</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 17 @ 18:30</span> - <span class="tribe-event-time">21:00</span> <span class='timezone'> AEDT </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Melbourne</span>
<span class="tribe-events-region">victoria</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-61913 tribe-clearfix tribe-events-venue-61908 tribe-events-organizer-61909">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/meditation-made-simpletm-2/" rel="bookmark">Meditation Made Simple(TM)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 17 @ 18:30</span> - <span class="tribe-event-time">20:30</span> <span class='timezone'> AEDT </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Sydney</span>
<span class="tribe-events-region">NSW</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-62692 tribe-clearfix tribe-events-venue-61350">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/core-cellular-transformational-healing-gatherings/2017-10-17/" rel="bookmark">Core &amp; Cellular Transformational Healing Gatherings</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 17 @ 19:00</span> - <span class="tribe-event-time">22:00</span> <span class='timezone'> AEST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Melbourne</span>
<span class="tribe-events-region">Victoria</span>
</div> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://livingnow.com.au/events/" rel="bookmark">
View More&hellip; </a>
</p>
</div><script type="application/ld+json">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</script><div id="wppas_custom_widgets-14" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-emagazine-53160',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-skyscraper-57836',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-57836   " id="paszonecont_57836" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-57836 " id="57836" style="overflow:hidden; max-width:300px; max-height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate339551016 paszoneholder-57836" style=""><div class="pasli pasli-58043 " data-duration="10000" bid="58043" aid="57836"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNDM=&amp;pasZONE=NTc4MzY=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/05/subscribe-to-living-now-300x600.png?pas=6867461261710170927" alt="LN Subscribe to LivingNow &#8211; skyscraper" border="0" /></a></div><div class="pasli pasli-53160 " data-duration="10000" bid="53160" aid="57836"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTMxNjA=&amp;pasZONE=NTc4MzY=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2016/10/LN-ad-eMagazine.jpg?pas=15391828501710170927" alt="LN &#8211; eMagazine" border="0" /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate339551016 = $(".wppasrotate339551016").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate339551016").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate339551016").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate339551016.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-16" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: donate-livingnow-medium-rectangle-58143',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-adsense-medium-rectangle-57837',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-57837   " id="paszonecont_57837" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-57837 " id="57837" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2141723813 paszoneholder-57837" style=""><div class="pasli pasli-57834 " data-duration="10000" bid="57834" aid="57837"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6155303668"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-58143 " data-duration="10000" bid="58143" aid="57837"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgxNDM=&amp;pasZONE=NTc4Mzc=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/02/Donate-to-LivingNow.jpg?pas=3072961621710170927" alt="Donate to LivingNow | medium rectangle" border="0" /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2141723813 = $(".wppasrotate2141723813").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2141723813").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2141723813").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2141723813.setPause($($slideElement).data("duration"));},});});});</script></div> </aside>
</div>
</div>
<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-1 last"><div id="wppas_custom_widgets-7" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-buy-footer-61656',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-footer-58054',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51939   " id="paszonecont_51939" style="overflow:hidden;  text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51939 " id="51939" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2028009622 paszoneholder-51939" style=""><div class="pasli pasli-61656 " data-duration="10000" bid="61656" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE2NTY=&amp;pasZONE=NTE5Mzk=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/07/where-to-buy-1500x250.png?pas=19271370491710170927" alt="LN &#8211; Where to buy footer" border="0" /></a></div><div class="pasli pasli-58054 " data-duration="10000" bid="58054" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNTQ=&amp;pasZONE=NTE5Mzk=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/06/subscribe-to-living-now-1500x250.jpg?pas=20453010211710170927" alt="LN Subscribe to LivingNow &#8211; footer" border="0" /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2028009622 = $(".wppasrotate2028009622").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2028009622").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2028009622").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2028009622.setPause($($slideElement).data("duration"));},});});});</script></div></div>
</div>
</footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-colophon-content">
© LivingNow Media Pty Ltd 1987-2017 | website [em]powered by <a href="http://icologi.com">icologi</a> </div>
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a href="https://livingnow.com.au/about-livingnow/">About</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-55159"><a href="https://livingnow.com.au/product/inspired-supporter/">Support</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54716"><a href="https://livingnow.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-60792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60792"><a href="https://livingnow.com.au/shop/">Shop</a></li>
<li id="menu-item-54715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54715"><a href="https://livingnow.com.au/advertiser-showcase/">Showcase</a></li>
<li id="menu-item-53087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53087"><a href="https://livingnow.com.au/author-guidelines/">Write</a></li>
<li id="menu-item-54180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54180"><a href="https://livingnow.com.au/work-livingnow/">Work</a></li>
<li id="menu-item-56256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56256"><a href="https://livingnow.com.au/advertise/">Advertise</a></li>
<li id="menu-item-52828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52828"><a href="https://livingnow.com.au/privacy/">Privacy</a></li>
<li id="menu-item-62104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62104"><a href="https://livingnow.com.au/where-to-buy/">Where to buy</a></li>
<li id="menu-item-52846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52846"><a href="https://livingnow.com.au/contact/">Contact</a></li>
</ul>
<div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon="&#xf143;" aria-hidden="true"></i></a></div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form method="get" id="searchform" class="form-search center-text" action="https://livingnow.com.au/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> 
<a class="x-scroll-top right fade" title="Back to Top">
<i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
</a>
<script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.5 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
          return false;
        });

      });

      </script>
</div> 
<script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1508232473 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1508232473 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1508232473 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<link rel="stylesheet" id="social_widget_box-cp_id_5f48e" href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/social_widget_box/social_widget_box.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_5f48e .cp-social-widget .cp-slidein-head {border-bottom:1px solid rgba(153,153,153,0.46);}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-59e5cd19e2938 .cp-slidein-body-overlay {
						     background: -webkit-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: -o-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: -moz-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="enabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay="" data-overlay-class="overlay-zoomin" data-class-id="content-59e5cd19e2938" data-closed-cookie-time="0" data-conversion-cookie-time="0" data-slidein-id="cp_id_5f48e" data-slidein-style="cp_id_5f48e" data-option="smile_slide_in_styles" data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" class=" si-onload cp-global-load  overlay-show cp-cp_id_5f48e cp-slidein-global si-after-post" data-module-type="slide_in"></div>
<div class="cp-module cp-slidein-popup-container cp_id_5f48e cp-social-widget-container si-onload cp-global-load  overlay-show  ">
<div class="slidein-overlay   global_slidein_container       content-59e5cd19e2938   do_not_close   0   " data-image-position="" data-placeholder-color="" data-timezoneformat="none" data-timezonename="" data-timezone="Australia/Melbourne" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-class="content-59e5cd19e2938" data-placeholder-font="" data-load-on-count="" data-closed-cookie-time="0" data-conversion-cookie-time="0" data-slidein-id="cp_id_5f48e" data-slidein-style="cp_id_5f48e" data-option="smile_slide_in_styles" data-scheduled="false" data-overlay-animation="">
<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
<div class="cp-animate-container " data-overlay-animation="" data-exit-animation="slidein-overlay-none">
<div class="cp-slidein-content" id="slide-in-animate-cp_id_5f48e" style="box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-webkit-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-moz-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(186,186,186);border-width:  px;border-width:1px;;background-image:url();background-repeat: no-repeat;background-position: center;background-size: cover;;">
<div class="cp-slidein-body cp-social-widget  " style="">
<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
<div class="cp-row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container ">
<div class="cp-slidein-head">
<div class="cp-title-container ">
<h2 class="cp-title cp_responsive">Did you enjoy this article?</h2>
</div>
<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
</div>
<div class="cp-desc-container ">
<div class="cp-description cp_responsive"><div style="text-align: left;"><span class="cp_responsive cp_line_height" data-line-height="22px" style="line-height:22px;"><span data-line-height="18px"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-font-size="18px"><span style="font-family:raleway;">Please share it with your friends.</span></span></span></span></span></div>
</div>
</div>
</div>
<div class="cp_social_media_wrapper">
<style type="text/css" class="cp-social-css">.content-59e5cd19e2938 .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_4 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-rectangle  cp_social_slide cp-normal cp_flat " data-column-no="cp_social_col_4"> <ul class="cp_social_icons_container"><li class="cp_social_facebook"><a href="https://www.facebook.com/sharer.php?u=https://livingnow.com.au/immortality-in-the-land-of-light/" class="cp_social_share cp_social_display_count" onclick="var cp_openwin = window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');cp_openwin.opener = null;return false"><i class="cp_social_icon cp_social_icon_facebook"></i></a> </li><li class="cp_social_google"><a href="https://plus.google.com/share?url=https://livingnow.com.au/immortality-in-the-land-of-light/" class="cp_social_share cp_social_display_count" onclick="var cp_openwin = window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');cp_openwin.opener = null;return false"><i class="cp_social_icon cp_social_icon_google"></i></a> </li><li class="cp_social_linkedin"><a href="https://www.linkedin.com/shareArticle?url=https://livingnow.com.au/immortality-in-the-land-of-light/" class="cp_social_share cp_social_display_count" onclick="var cp_openwin = window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');cp_openwin.opener = null;return false"><i class="cp_social_icon cp_social_icon_linkedin"></i></a> </li><li class="cp_social_pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://livingnow.com.au/immortality-in-the-land-of-light/&media=" class="cp_social_share cp_social_display_count" onclick="var cp_openwin = window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');cp_openwin.opener = null;return false"><i class="cp_social_icon cp_social_icon_pinterest"></i></a> </li></ul></div> </div>
</div>
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c6d6562f32">
</div>
</div>
<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
</div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='wp_pro_add_style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9" type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css' href="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8.2" type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.WP-Adzone img {
				max-width: 100%;
				height:auto;
			}
			.WP-Adzone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .WP-Adzone {visibility: hidden !important; }
			.pas_fly_in.showing .WP-Adzone {visibility: visible !important; }
			
			.wppasrotate, .WP-Adzone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.WP-Adzone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2"></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places,drawing&#038;key=AIzaSyCu3cZEFR_J6pHuIByrmre94U1xMfu2I88&#038;language=EN&#038;region=AU'></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/agile-store-locator.v3.1.3/public/js/libs_new.min.js?ver=3.1.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/livingnow.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/newscodes/lib/js/newscodes.js?ver=2.1.0"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/livingnow.com.au\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/livingnow.com.au\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_c43d85478fc8a27d9be996b36dc8a4ad"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.2.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.1.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","id":"233756","track_id":"347","content_id":"43472"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=4.8.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.2.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.2"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/admin/assets/js/frosty.js"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js"></script>
<script type='text/javascript' src="https://cdn2-7f3d.kxcdn.com/wp-content/plugins/convertplug/admin/assets/js/perfect-scrollbar.jquery.js?ver=4.8.2"></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #ff7137;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #ff7137;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					background-color: rgba( 255, 113, 55, .75 );
					border-color: #ea4400
				}</style>
</body>
</html>