<!DOCTYPE html><html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link type="text/css" media="all" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_485afa3c22382eb4286c5ee7a09522fb.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_c7d43912a4ff66ce7686626c9b007ca2.css" rel="stylesheet" /><title>Stargazer – Autumn 2019 – Stella Woods – LivingNow</title><link rel="pingback" href="https://livingnow.com.au/xmlrpc.php">  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-21923789-1', 'auto');</script><meta name="description" content="Stargazer – Autumn 2019 – Stella Woods – LivingNow magazine – Astrology prediction this autumn, March-June 2019"/><link rel="canonical" href="https://livingnow.com.au/stargazer-autumn-2019/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stargazer – Autumn 2019 – Stella Woods – LivingNow" /><meta property="og:description" content="Stargazer – Autumn 2019 – Stella Woods – LivingNow magazine – Astrology prediction this autumn, March-June 2019" /><meta property="og:url" content="https://livingnow.com.au/stargazer-autumn-2019/" /><meta property="og:site_name" content="LivingNow Magazine" /><meta property="article:publisher" content="https://www.facebook.com/LivingNowMagazine" /><meta property="article:author" content="https://facebook.com/stellastarwoman" /><meta property="article:tag" content="astrology" /><meta property="article:tag" content="chiron in aries" /><meta property="article:tag" content="easter" /><meta property="article:tag" content="fruitful autumn" /><meta property="article:tag" content="honour your feelings" /><meta property="article:tag" content="LivingNow autumn 2019 #215" /><meta property="article:tag" content="lunar body care" /><meta property="article:tag" content="lunar cycle" /><meta property="article:tag" content="lunar project planner" /><meta property="article:tag" content="Mercury Retrograde" /><meta property="article:tag" content="ode to autumn" /><meta property="article:tag" content="Pisces" /><meta property="article:tag" content="stargazer" /><meta property="article:section" content="Astrology" /><meta property="article:published_time" content="2019-04-17T11:04:54+10:00" /><meta property="article:modified_time" content="2019-04-17T11:07:14+10:00" /><meta property="og:updated_time" content="2019-04-17T11:07:14+10:00" /><meta property="og:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/stargazer-autumn-2019-leaves-jakob-owens-unsplash.jpg" /><meta property="og:image:secure_url" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/stargazer-autumn-2019-leaves-jakob-owens-unsplash.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Stargazer – Autumn 2019 – Stella Woods – LivingNow magazine – Astrology prediction this autumn, March-June 2019" /><meta name="twitter:title" content="Stargazer – Autumn 2019 – Stella Woods – LivingNow" /><meta name="twitter:site" content="@livingnowmag" /><meta name="twitter:image" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/stargazer-autumn-2019-leaves-jakob-owens-unsplash.jpg" /><meta name="twitter:creator" content="@livingnowmag" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/livingnow.com.au\/","name":"LivingNow Magazine","alternateName":"LivingNow Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/livingnow.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/livingnow.com.au\/stargazer-autumn-2019\/","sameAs":["https:\/\/www.facebook.com\/LivingNowMagazine","http:\/\/livingnow_magazine","https:\/\/www.youtube.com\/user\/LivingNowMag","https:\/\/twitter.com\/livingnowmag"],"@id":"#organization","name":"Living Now","logo":"https:\/\/livingnow.com.au\/wp-content\/uploads\/2016\/10\/logo-living-now.png"}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Feed" href="https://livingnow.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Comments Feed" href="https://livingnow.com.au/comments/feed/" /><link rel="alternate" type="text/calendar" title="LivingNow Magazine &raquo; iCal Feed" href="https://livingnow.com.au/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Stargazer – Autumn 2019 Comments Feed" href="https://livingnow.com.au/stargazer-autumn-2019/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingnow.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='admin-bar-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='newscodes-58a641861cd33-css'  href='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_single_e39afc671b4fe1ca13003a734bdf4840.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style> <script type='text/javascript'>var slide_in = {"demo_dir":"https:\/\/livingnow.com.au\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js'></script> <script type='text/javascript'>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js'></script> <script type='text/javascript'>var wppas_vbc_upload = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","nonce":"5e96d8f178","remove":"3af5b53306","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=04106e4287","flash_swf_url":"https:\/\/livingnow.com.au\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js'></script> <link rel='https://api.w.org/' href='https://livingnow.com.au/wp-json/' /><link rel='shortlink' href='https://livingnow.com.au/?p=70408' /><link rel="alternate" type="application/json+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F&#038;format=xml" />  <script data-cfasync="false" type="text/javascript">(function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://icologi.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingnow.com.au"><link rel="https://theeventscalendar.com/" href="https://livingnow.com.au/wp-json/tribe/events/v1/" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21923789-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-21923789-1');</script>  <script type="text/javascript">var _dcq = _dcq || [];
	  var _dcs = _dcs || {};
	  _dcs.account = '2758405';

	  (function() {
	    var dc = document.createElement('script');
	    dc.type = 'text/javascript'; dc.async = true;
	    dc.src = '//tag.getdrip.com/2758405.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(dc, s);
	  })();</script> <meta name="google-site-verification" content="RUXNQ0X5AKG-sWrU5K9MvOvLZmduA5J5WnsTaDvvymg" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style type="text/css" media="print">#wpadminbar { display:none; }</style><style type="text/css" media="screen">html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}</style><link rel="icon" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-32x32.png" sizes="32x32" /><link rel="icon" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-180x180.png" /><meta name="msapplication-TileImage" content="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/cropped-LN_SQU_ICON_Stroke-270x270.png" /><meta name="generator" content="Newscodes - News, Magazine and Blog Elements for Wordpress"/><style type="text/css" id="wp-custom-css">/**
 * 1. TRIBE WEEK VIEW CUSTOMIZATIONS
 * ---------------------------
 */

/** Change the highlight color */
#tribe-event-title {
	color: gray;
}

.cart-collaterals:after{
	content: '';
	display: table;
	clear: both;
}</style><style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,600|Lato:100|Roboto:300&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head><body class="post-template-default single single-post postid-70408 single-format-standard admin-bar no-customize-support woocommerce-no-js tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-ethos x-full-width-layout-active x-content-sidebar-active x-child-theme-active x-navbar-fixed-top-active x-v6_2_5 cornerstone-v3_2_5"><div id="x-root" class="x-root"><div id="top" class="site"><header class="masthead masthead-inline" role="banner"><div class="x-topbar"><div class="x-topbar-inner x-container max width"><p class="p-info"><a href="#"LOGIN</a></p><div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div></div></div><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container max width"><h1 class="visually-hidden">LivingNow Magazine</h1> <a href="https://livingnow.com.au/" class="x-brand img" title="inspiring, celebrating &amp; promoting thrivability"> <img src="//livingnow.com.au/wp-content/uploads/2017/09/livingnow-logo-214x60.png" alt="inspiring, celebrating &amp; promoting thrivability"></a> <a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-selected="false" aria-expanded="false" aria-controls="x-widgetbar"> <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i> <span class="visually-hidden">Navigation</span> </a><nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-header-menu" class="x-nav"><li id="menu-item-56779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a><ul class="sub-menu"><li id="menu-item-58393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li><li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/?p=57590"><span>Featured Courses</span></a></li><li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li></ul></li><li id="menu-item-52033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a><ul class="sub-menu"><li id="menu-item-51728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li><li id="menu-item-51731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li><li id="menu-item-51730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li></ul></li><li id="menu-item-52046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a><ul class="sub-menu"><li id="menu-item-51743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li><li id="menu-item-51746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li><li id="menu-item-54106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li><li id="menu-item-51735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li></ul></li><li id="menu-item-52821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a><ul class="sub-menu"><li id="menu-item-52830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li><li id="menu-item-52831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li><li id="menu-item-54107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li><li id="menu-item-54108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li></ul></li><li id="menu-item-52360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a><ul class="sub-menu"><li id="menu-item-51748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li><li id="menu-item-52857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li><li id="menu-item-52058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li><li id="menu-item-54109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li><li id="menu-item-52847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li></ul></li><li id="menu-item-52377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a><ul class="sub-menu"><li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li><li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li><li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li></ul></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></nav><div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar"><ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events/"><span>Events Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/?p=57590"><span>Featured Courses</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li></ul></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://livingnow.com.au/basket/" class="x-btn-navbar-woocommerce"><div class="x-cart inner inline square"><span class="inner"><i class="x-icon-shopping-cart" data-x-icon-s="&#xf07a;" aria-hidden="true"></i></span></div></a></li></ul></div></div></div></div></div></header><div class="x-container max width main"><div class="offset cf"><div class="x-main left" role="main"><article id="post-70408" class="post-70408 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology category-insight-experience tag-astrology tag-chiron-in-aries tag-easter tag-fruitful-autumn tag-honour-your-feelings tag-livingnow-autumn-2019-215 tag-lunar-body-care tag-lunar-cycle tag-lunar-project-planner tag-mercury-retrograde tag-ode-to-autumn tag-pisces tag-stargazer"><div class="entry-featured"><div class="entry-thumb"><img width="1080" height="565" src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/stargazer-autumn-2019-leaves-jakob-owens-unsplash-1080x565.jpg" class="attachment-entry size-entry wp-post-image" alt="stargazer-autumn-2019-leaves-jakob-owens-unsplash" /></div></div><div class="entry-wrap"><header class="entry-header"><div class="x-nav-articles"> <a href="https://livingnow.com.au/kitchen-sadhana/" title="" class="prev"> <i class="x-icon-chevron-left" data-x-icon-s="&#xf053;"></i> </a> <a href="https://livingnow.com.au/mindful-may/" title="" class="next"> <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i> </a></div><h1 class="entry-title">Stargazer – Autumn 2019</h1><p class="p-meta"><span>In <a href="https://livingnow.com.au/category/insight-experience/astrology/" title="View all posts in: &ldquo;Astrology&rdquo;"> Astrology</a>, <a href="https://livingnow.com.au/category/insight-experience/" title="View all posts in: &ldquo;Insight and Experience&rdquo;"> Insight and Experience</a> by Stella Woods</span><span><time class="entry-date" datetime="2019-04-17T11:04:54+10:00">April 17, 2019</time></span><span><a href="https://livingnow.com.au/stargazer-autumn-2019/#respond" title="Leave a comment on: &ldquo;Stargazer – Autumn 2019&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header><div class="entry-content content"> <script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: yogavibes-free-online-classes-69115',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-adsense-leaderboard-57840',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: yogavibes-affiliate-ad-69112',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-57840  top_pas " id="paszonecont_57840" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-57840 " id="57840" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-57840" style="" ><div class="pasli pasli-69115 "  data-duration="10000" bid="69115" aid="57840"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkxMTU=&amp;pasZONE=NTc4NDA=" target="_blank" ><a href="http://www.pjtra.com/t/SkNITklGSkhDR05KR0tHQ0dLTEZJRw"><img src="//www.pjtra.com/b/SkNITklGSkhDR05KR0tHQ0dLTEZJRw" border="0" width="728" height="90" title="728x90gif" alt="728x90gif"></a></a></div></div></div></div><h4>Seven top tips for a fruitful autumn. Mercury retrograde in Pisces – honour your feelings. The origins &amp; symbolism of Easter. Care for your body according to the lunar cycle. Lunar project planner.</h4><p>On March 21<sup>st </sup>the sun moved into Aries, heralding the golden season of autumn. On this day, all over the world, there are exactly twelve hours of daylight and twelve hours of darkness and we call this the autumn <a href="https://en.wikipedia.org/wiki/Equinox">equinox</a> (equi = equal and nox = night). For the next six months, in the southern hemisphere, nights will be longer than days, meaning it’s time to start withdrawing energy from the outer world and prepare for the cooler months ahead.</p><p>Each season reveals something of the divine genius of nature, autumn being the crown jewel of the seasons with its harvest of grain and ripened fruit. The autumn time of day is dusk, as the sun gives way to the moon and stars, and energy turns inwards towards rest, reflection, and dreaming. In our own lives, autumn is a time to reflect on the challenges, achievements, and harvest of the past year. In the life cycle, the ‘autumn years&#8217; are often the richest and most rewarding as non-essential activities, beliefs, and relationships drop off like falling leaves, leaving behind the ripeness of wisdom and experience.</p><h2><em>Ode to autumn</em></h2><p><em>Season of mists and mellow fruitfulness </em></p><p><em>Close bosom-friend of the maturing sun </em></p><p><em>Conspiring with him how to load and bless </em></p><p><em>With fruit the vines that round the thatch-eves run; </em></p><p><em>To bend with apples the moss&#8217;d cottage-trees</em></p><p><em>And fill all fruit with ripeness to the core; </em></p><p><em>To swell the gourd, and plump the hazel shells </em></p><p><em>With a sweet kernel; to set budding more, </em></p><p><em>And still more, later flowers for the bees, </em></p><p><em>Until they think warm days will never cease</em></p><p><em>For summer has o&#8217;er-brimm&#8217;d their clammy cells.</em></p><p><strong>[John Keats (1819)]</strong></p><h2>Seven top tips for a fruitful autumn</h2><ul><li>Adjust your <a href="https://livingnow.com.au/find-root-cause-sleeplessness/">sleeping habits</a> to follow the sun. As the days grow shorter, do less in the evenings, enjoy a relaxing bath or foot massage and go to bed earlier.</li><li>Write down all the wonderful things that have happened over the twelve months. You are a year older and a year wiser and you’ve survived! Celebrate your achievements.</li><li>Stock up your kitchen and freezer with all the delicious autumn produce available at markets, orchards, and, if you’re lucky, your own garden.</li><li>As the weather cools down, get plenty of fresh air, but dress warmly. Give your wardrobe an overhaul making sure you have plenty of warm clothes you feel good in.</li><li>Enjoy ten minutes of stretching and deep breathing each day when the work day is over. Lie on your bed, on the couch, or on the floor and pull air into all parts of your lungs and chest. Then release it slowly along with all the tensions of the day.</li><li>Make a large pot of warming soup or stew to share with friends in front of a cosy fire.</li><li>Declutter your home one room at a time.Ask yourself: “Is it useful? Is it beautiful? Is it sentimental?”  If it’s none of these, sell it or give it away and make space for something new.</li></ul><h2>Mercury retrograde in Pisces – honour your feelings</h2><p>Communication planet Mercury travels backwards from 6<sup>th </sup>to 28<sup>th </sup>March in the sensitive, psychic, and creative water sign Pisces. Mercury retrograde occurs every three to four months and is known as a time when everything can go haywire. Delays, computer problems, broken promises and relationship meltdowns are typical manifestations. Problems with transportation and crucial bits of information that prevent us from achieving understanding or moving forward are also common. Our unconscious and intuitive sides are particularly active and the best laid plans often grind to a sudden halt.</p><p>When Mercury is retrograde in a water sign we tend to revert to old habit patterns and emotional responses. Some will experience moodiness or free-floating anxiety as emotions come to the surface, while others will discover a split between logic and feelings. The best advice is to avoid starting new projects, but rather to focus on completing or revising existing ones. And if you can’t work out how to move forward or solve a problem, spend time daydreaming, reflecting, and meditating, and the answers will come.</p><h2>Happy Easter!</h2><p>Did you know that Easter Sunday always falls on the Sunday after the first full moon following the autumn equinox? In the northern hemisphere, this full moon is known as the paschal moon and marks Pesach, the Hebrew name for Passover. Good Friday this year falls on 19<sup>th </sup>April and Easter Sunday on 21st. The 2019 paschal moon is on Good Friday in Libra, sign of balance.</p><h2>The origins &amp; symbolism of Easter</h2><p>For many of us, festivals such as Easter have lost their original meaning and become simply holidays or an opportunity to consume vast quantities of chocolate. According to the Catholic Encyclopaedia, Easter is named after the Anglo-Saxon goddess, Eostre or Ostara, goddess of the dawn – but the real origins of Easter go back much further. In celebrating Easter, we are participating in an age-old ritual celebrating the return of the light after a period of darkness and death.</p><p>5000 years ago, the goddess Ishtar (<em>cf</em>. Easter) was worshipped throughout the Mesopotamian world, now modern-day Iraq. Ishtar was the Queen of Heaven and her symbols were the moon and Venus, the morning and evening star. Her sacred number was eight – the number of years it took the planet Venus to return to the exact same point in the heavens on the exact same date – and she was often depicted as an eight-pointed star.</p><p>One of the most important myths of Ishtar is the story of her descent to the underworld to visit her dark sister and alter ego Ereshkigal. Dressed in jewellery and fine clothing, she begins her journey and is met by Ereshkigal’s servant, who at each of the seven gates of the underworld removes one of her garments. When she finally arrives, Ishtar is naked and feels completely humiliated. But worse is to come! Her angry sister orders she be killed and hangs her body on a stake to rot. After three days Ishtar&#8217;s servant becomes worried by her absence and fashions little creatures who descend unseen to the underworld with materials to breathe life back into the goddess. They resurrect her and she reascends to heaven.</p><h2>Cycles</h2><p>There are many variations on this myth, but its importance lies in the theme of death and rebirth and its connection to the monthly cycle of the moon and the annual cycle of Venus.</p><p>At the time of the dark moon, the moon (Ishtar) disappears from sight for three days as she meets up with the sun and is then revealed again at the new moon. Similarly, every year the planet Venus (Ishtar) disappears from sight when moving from being the morning star to the evening star. On the earthly plane, Ishtar’s rebirth heralds the coming of spring after winter. On a psychological level, her descent to meet her dark sister represents the encounter with our shadow side or unconscious. When we return to the light after experiencing a period of darkness, we have the opportunity to become whole.</p><p>Note the similarities between the Ishtar myth and the story of Jesus and Easter. As Ishtar descended, she was stripped and humiliated; Jesus was stripped, beaten and humbled. Ishtar was killed and hung on a stake; Jesus was hung on a cross. Ishtar was resurrected after three days; Jesus rose from the dead on the third day. Both achieved eternal life.</p><h2>Lunar body care</h2><p>The monthly cycle of the moon and planet Earth has always had a profound effect on the weather, tides, birds, fish, animals, plant growth, and of course on human beings. Humans, like plants, are composed mainly of water, meaning the waxing and waning moon affects our growth and behaviour patterns. You can use the monthly moon cycle to plan your body and beauty routine – here are some useful tips for looking great AND saving money!</p><h2>Lush locks and smooth legs</h2><p>If you’d like to make your hair grow faster or have lusher, thicker locks, visit the hairdresser during the first half of the lunar cycle when the moon is waxing or growing bigger (between new moon and full moon).</p><p>If you want your hair to grow back more slowly to save on visits to the salon, cut your hair in the second half of the lunar cycle when the moon is waning or growing smaller (after the full moon but before the new moon). This is also the best time for leg waxing or removal of other unwanted hair, as regrowth will be much slower.</p><h2>Health and beauty timetable</h2><table width="616"><tbody><tr><td width="243">From new moon to full moon (waxing)</td><td width="373">Massage with essential oils</p><p>Nourishing treatments/facials</p><p>Cut hair for lusher, thicker growth</p><p>Cut nails for stronger, faster growth</p><p>Colour hair/highlights</p><p>Develop/plant new positive habits</td></tr><tr><td width="243">From full moon to new moon (waning)</td><td width="373">Weight loss &amp; detoxification</p><p>Fasting</p><p>Body scrub &amp; exfoliation</p><p>Deep cleansing treatments/facials<br /> Lymphatic drainage</p><p>Removal of unwanted hair<br /> Emotional release</p><p>Dental hygiene</p><p>Kicking bad habits</td></tr></tbody></table><h2>Chiron in Aries – seeing more kinds of beauty</h2><p>We live in interesting times… Every generation has its own struggles and triumphs and these are often reflected by the so-called outer planets which move slowly, allowing us to absorb and understand their lessons as they pass through each sign of the zodiac.</p><p>One of the biggies this year is the Chiron in Aries transit which began tentatively in 2018 and will be in full swing from March onwards until 2027. Astrologers often refer to Chiron as ‘the wounded healer’: a being who has learned to heal others through his own experience of pain. He shows where we feel ashamed, broken, or inadequate.</p><p>So, what are the wounds faced by the current generation? Mental illness, depression, loneliness and anxiety? Eating disorders, substance abuse and body shaming? Feelings of being ugly, inadequate and undesirable? Fear of missing out? Expensive housing, student debt, lack of job security and unstable future? Environmental devastation, pollution and climate change? Take your pick!</p><p>There’s no doubt that the technology that has helped connect and inform us over the past half century has also weakened and divided us.No matter how desirable the trappings of beauty, fame and perfection seem, we can’t all be superheroes, superstars, and supermodels, and no amount of wealth, achievement, and glory can heal the wounds of depression, inadequacy, and anxiety. Enter Chiron in fire sign Aries which is all about acknowledging and celebrating individual flaws and differences; healing collective wounds by transforming the way we see ourselves and others; maintaining a sense of personal identity; but accepting and embracing others who look, think, feel, believe, and live in a different way – and truly understanding they are just as important as we are.</p><h2>Not fitting in?</h2><p>If you feel as though you don’t fit in, Chiron in Aries could be a truly healing period where you finally accept you are fine just the way you are and that everyone has some kind of wound, disability, shame or hang-up.Feeling flawed is normal! Over the next few years we will see people become increasingly assertive about defending their individual competency, behaviour, background, sexual preference, body shape, and lifestyle choice, rather than trying to conform to some autocratic ideal.</p><p>At a recent MTV Video Music Awards, the artist Pink told the story of how her six-year-old daughter came home from school saying, “I’m the ugliest girl I know – I look like a boy with long hair.”</p><p>Pink replied, “When people make fun of me, that’s what they use. They say I look like a boy or I’m too masculine or I have too many opinions, my body is too strong. And I said to her, “Do you see me growing my hair? Do you see me changing my body? Do you see me changing the way I present myself to the world?… We don’t change. We take the gravel and the shell and we make a pearl. And we help other people to change so they can see more kinds of beauty.”</p><p>Expanding our view of what is beautiful, acceptable and normal in ourselves and others is a major theme of Chiron in Aries.</p><h2>Lunar planning</h2><p>Launch projects two to three days after the new moon; bring them to completion in the period from just before the full moon to a few days after the full moon and then wind down projects and reflect on developments in the week before the next new moon.</p><p>Each lunar cycle has a slightly different theme. I’ve listed these in the table to help you make the most of the lunar energies.</p><table width="669"><tbody><tr><td width="130"><strong>Lunation</strong></td><td width="66"><strong>Date</strong></td><td width="75"><strong>Zodiac sign</strong></td><td width="76"><strong>Element</strong></td><td width="321"><strong>Theme</strong></td></tr><tr><td width="130">March new moon</td><td width="66">7<sup>th</sup></td><td width="75">Pisces</td><td width="76">water</td><td width="321">Spirituality, creativity, dreaming, meditation, music, poetry… or maybe a bottle of wine?</td></tr><tr><td width="130">March full moon</td><td width="66">21<sup>st</sup></td><td width="75">Libra</td><td width="76">air</td><td width="321">An excellent time to resolve conflicts and arguments. Deep healing is possible.</td></tr><tr><td width="130">April new moon</td><td width="66">5<sup>th</sup></td><td width="75">Aries</td><td width="76">fire</td><td width="321">A clash between making an exciting new start vs attending to existing responsibilities.</td></tr><tr><td width="130">April full moon</td><td width="66">19<sup>th</sup></td><td width="75">Libra</td><td width="76">air</td><td width="321">The ability to see all sides of a situation, paving the way for empathy and forgiveness.</td></tr><tr><td width="130">May new moon</td><td width="66">5<sup>th</sup></td><td width="75">Taurus</td><td width="76">earth</td><td width="321">Character is destiny – act with integrity for you will reap what you sow. No shortcuts!</td></tr><tr><td width="130">May full moon</td><td width="66">19<sup>th</sup></td><td width="75">Scorpio</td><td width="76">water</td><td width="321">Speak your truth, take a chance, and follow your heart wherever it leads you.</td></tr><tr><td width="130">June new moon</td><td width="66">3<sup>rd</sup></td><td width="75">Gemini</td><td width="76">air</td><td width="321">Exciting ideas and plans abound, but check the small print before spending money or time.</td></tr><tr><td width="130">June full moon</td><td width="66">17<sup>th</sup></td><td width="75">Sagittarius</td><td width="76">fire</td><td width="321">Tempers are running hot; even if you feel you’re right, be prepared to compromise!</td></tr></tbody></table><p><span class="s6"><span class="Apple-converted-space"><span class="s1"><div  class="x-author-box cf" ><h6 class="h-about-the-author">About the author</h6><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/author-image-Stella-Woods-300x300.jpg" width="180" height="180" alt="Stella Woods" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /><div class="x-author-info"><h4 class="h-author mtn">Stella Woods</h4><a href="https://facebook.com/stellastarwoman" class="x-author-social" title="Visit the Facebook Profile for Stella Woods" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf09a;"></i> Facebook</a><p class="p-author mbn">Stella Woods is an astrology teacher and consultant. Contact Stella at stella@stellastarwoman.com or <a href="http://www.stellastarwoman.com">http://www.stellastarwoman.com</a> or at <a href="http://www.facebook.com/stellastarwoman">http://www.facebook.com/stellastarwoman</a>.</p></div></div></span></span></span></p> <span class="cp-load-after-post"></span><div  class="x-entry-share" ><p>Share this post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F&amp;t=Stargazer+%E2%80%93+Autumn+2019', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Stargazer+%E2%80%93+Autumn+2019&amp;url=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flivingnow.com.au%2Fstargazer-autumn-2019%2F&amp;title=Stargazer+%E2%80%93+Autumn+2019&amp;summary=Seven+top+tips+for+a+fruitful+autumn.+Mercury+retrograde+in+Pisces+%E2%80%93+honour+your+feelings.+The+origins+%26amp%3B+symbolism+of+Easter.+Care+for+your+body+according+to+the+lunar+cycle.+Lunar+project+planner.+On+March+21st+the+sun+moved+into+Aries%2C+heralding+the+golden+season+of+autumn.+On+this+day%2C+...&amp;source=LivingNow+Magazine', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="mailto:?subject=http://Stargazer%20–%20Autumn%202019&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: https://livingnow.com.au/stargazer-autumn-2019/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div></div></div></article><div id="comments" class="x-comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stargazer-autumn-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://livingnow.com.au/wp-comments-post.php?wpe-comment-post=livingnow2" method="post" id="commentform" class="comment-form"><div class="oneall_social_login"><div class="oneall_social_login_providers" id="oneall_social_login_providers_9639808"></div> <script data-cfasync="false" type="text/javascript">var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','twitter','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9639808']);</script> </div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='70408' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66bd5cb71e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form></div></div></div><aside class="x-sidebar right" role="complementary"><div id="search-5" class="widget widget_search"><form method="get" id="searchform" class="form-search" action="https://livingnow.com.au/"> <label for="s" class="visually-hidden">Search</label> <input type="text" id="s" class="search-query" name="s" placeholder="Search" /></form></div><div id="wppas_custom_widgets-45" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: skyscraper-for-circa-70377',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: skyscraper-65697',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: australian-brandenburg-orchestra-70373',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 129925-amorc_makeourworldbetter_ad-300x600-66651',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: skyscraper-65697',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: amorc-rosicrucian-order-bob-kogel-66649',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: advertiser-showcase-53109',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: skyscraper-65697',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-emagazine-53160',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: skyscraper-65697',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-65697   " id="paszonecont_65697" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-65697 " id="65697" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1386387593 paszoneholder-65697" style="" ><div class="pasli pasli-70377 "  data-duration="5000" bid="70377" aid="65697"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzAzNzc=&amp;pasZONE=NjU2OTc=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/ABO0020_ENGLISH-BAROQUE-WITH-CIRCA_NATIONAL_300X600PX_FA.jpg?pas=16195862381904191238" alt="Skyscraper for CIRCA" border="0"  /></a></div><div class="pasli pasli-66651 "  data-duration="5000" bid="66651" aid="65697"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjY2NTE=&amp;pasZONE=NjU2OTc=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/129925-AMORC_MakeOurWorldBetter_Ad-300x600.jpg?pas=6653651431904191238" alt="129925 AMORC_MakeOurWorldBetter_Ad 300&#215;600" border="0"  /></a></div><div class="pasli pasli-53109 "  data-duration="5000" bid="53109" aid="65697"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTMxMDk=&amp;pasZONE=NjU2OTc=" target="_self" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/LN-ad-advertiser-showcase.jpg?pas=16305784231904191238" alt="Advertiser showcase" border="0"  /></a></div><div class="pasli pasli-53160 "  data-duration="5000" bid="53160" aid="65697"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTMxNjA=&amp;pasZONE=NjU2OTc=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/LN-ad-eMagazine.jpg?pas=1826105281904191238" alt="LN &#8211; eMagazine" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1386387593 = $(".wppasrotate1386387593").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1386387593").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1386387593").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1386387593.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-44" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: mindful-may-mrec-2019-70429',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: mrec-for-circa-70375',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: australian-brandenburg-orchestra-70373',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 131876-iika-med-sidebar-300x250-70028',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: iika-katha-jones-63700',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: earthing-woman-smiling-camera-69207',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: earthing-affiliate-ads-69203',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: sacred-life-oils-blend-kit-69101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: sacred-life-oils-affiliate-ad-69099',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: maca-team-peruvian-maca-69121',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: maca-team-affiliate-ad-69119',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: lucky-vitamin-logo-mrec-69092',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: lucky-vitamin-affiliate-ad-69090',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 69583-69583',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: green-living-australia-affiliate-ads-69581',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: conscious-kin-mrec-ad-69579',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: conscious-kin-affiliate-ads-69327',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-medium-rectangle-58048',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: medium-rectangle-65698',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-65698   " id="paszonecont_65698" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-65698 " id="65698" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate396196170 paszoneholder-65698" style="" ><div class="pasli pasli-70429 "  data-duration="5000" bid="70429" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzA0Mjk=&amp;pasZONE=NjU2OTg=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Mindful-in-May-MREC-2019.png?pas=646087091904191238" alt="Mindful in May MREC 2019" border="0"  /></a></div><div class="pasli pasli-70375 "  data-duration="5000" bid="70375" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzAzNzU=&amp;pasZONE=NjU2OTg=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/ABO0020_ENGLISH-BAROQUE-WITH-CIRCA_NATIONAL_300X250PX_FA.jpg?pas=11620256581904191238" alt="MREC for CIRCA" border="0"  /></a></div><div class="pasli pasli-70028 "  data-duration="5000" bid="70028" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NzAwMjg=&amp;pasZONE=NjU2OTg=" target="_blank" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/131876-IIKA-–-Med-sidebar-300x250.png?pas=12504082561904191238" alt="131876 IIKA – Med sidebar 300&#215;250" border="0"  /></a></div><div class="pasli pasli-69207 "  data-duration="5000" bid="69207" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkyMDc=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.pntrac.com/t/SkNHTU1OSk5DR05KR0tHQ0dIS0hISg"><img src="//www.pntrac.com/b/SkNHTU1OSk5DR05KR0tHQ0dIS0hISg" border="0" width="300" height="250" title="Shop Earthing.com" alt="Shop Earthing.com"></a></a></div><div class="pasli pasli-69101 "  data-duration="5000" bid="69101" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkxMDE=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.pjatr.com/t/SkNJTEtJRkdDR05KR0tHQ0dOSEdITg"><img src="//www.pjatr.com/b/SkNJTEtJRkdDR05KR0tHQ0dOSEdITg" border="0" width="300" height="250" title="Buy 1, Get 1 Free on Top 3 Essential Oil Blends Kit at Sacred Life Oils" alt="Buy 1, Get 1 Free on Top 3 Essential Oil Blends Kit at Sacred Life Oils"></a></a></div><div class="pasli pasli-69121 "  data-duration="5000" bid="69121" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkxMjE=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.kqzyfj.com/click-8940408-12464746" target="_top"> <img src="http://www.tqlkg.com/image-8940408-12464746" width="300" height="250" alt="http://www.themacateam.com" border="0"/></a></a></div><div class="pasli pasli-69092 "  data-duration="5000" bid="69092" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjkwOTI=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="http://www.anrdoezrs.net/click-8940408-12261219" target="_top"> <img src="http://www.awltovhc.com/image-8940408-12261219" width="300" height="250" alt="" border="0"/></a></a></div><div class="pasli pasli-69583 "  data-duration="5000" bid="69583" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=Njk1ODM=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="https://t.cfjump.com/61413/b/106210" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/61413/a/106210" /></a></a></div><div class="pasli pasli-69579 "  data-duration="5000" bid="69579" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=Njk1Nzk=&amp;pasZONE=NjU2OTg=" target="_blank" ><a href="https://t.cfjump.com/61413/b/117954" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/61413/a/117954" /></a></a></div><div class="pasli pasli-58048 "  data-duration="5000" bid="58048" aid="65698"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNDg=&amp;pasZONE=NjU2OTg=" target="_self" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/subscribe-to-living-now-300x250.png?pas=4379164561904191238" alt="LN Subscribe to LivingNow &#8211; medium rectangle" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate396196170 = $(".wppasrotate396196170").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate396196170").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate396196170").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate396196170.setPause($($slideElement).data("duration"));},});});});</script></div><div id="tribe-events-adv-list-widget-9" class="widget tribe-events-adv-list-widget"><h4 class="h-widget">Upcoming Events</h4><div class="type-tribe_events post-70288 tribe-clearfix tribe-events-venue-58543 tribe-events-organizer-58529"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">24</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://livingnow.com.au/event/waking-up-over-a-cuppa/2019-04-24/" rel="bookmark">Waking up over a cuppa</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 24 @ 10:30</span> - <span class="tribe-event-time">12:00</span> <span class='timezone'> AEST </span></div><div class="tribe-events-location tribe-section-s"><div class="tribe-country-name">Australia</div></div></div></div></div><div class="type-tribe_events post-62073 tribe-clearfix tribe-events-organizer-62019 tribe-events-organizer-62020"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">24</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://livingnow.com.au/event/beer-bubs-2/2019-04-24/" rel="bookmark">Beer + Bubs</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 24 @ 19:00</span> - <span class="tribe-event-time">21:45</span> <span class='timezone'> AEST </span></div></div></div></div><div class="type-tribe_events post-70038 tribe-clearfix tribe-events-venue-61299 tribe-events-organizer-59337"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://livingnow.com.au/event/discovery-weekend-self-discovery-guidance-clarity/" rel="bookmark">Discovery – a weekend of Self Discovery, Guidance and Clarity</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 27 @ 09:30</span> - <span class="tribe-event-date-end">April 28 @ 16:30</span> <span class='timezone'> AEST </span></div><div class="tribe-events-location tribe-section-s"><div> <span class="tribe-events-locality">Bokarina, Sunshine Coast</span> <span class="tribe-events-region">QLD</span></div><div class="tribe-country-name">Australia</div></div></div></div></div><div class="type-tribe_events post-60584 tribe-clearfix tribe-events-venue-58630 tribe-events-organizer-58631"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> May </span> <span class="list-daynumber">01</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://livingnow.com.au/event/meditation-and-mindfulness/2019-05-01/" rel="bookmark">Meditation and mindfulness</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">May 1 @ 19:30</span> - <span class="tribe-event-time">21:00</span> <span class='timezone'> AEST </span></div><div class="tribe-events-location tribe-section-s"><div> <span class="tribe-events-locality">Greystanes</span> <span class="tribe-events-region">NSW</span></div><div class="tribe-country-name">Australia</div></div></div></div></div><div class="type-tribe_events post-60668 tribe-clearfix tribe-events-venue-59345 tribe-events-organizer-59346"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> May </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://livingnow.com.au/event/usui-reiki-level-one/2019-05-04/" rel="bookmark">Usui Reiki Level One</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">May 4</span> - <span class="tribe-event-date-end">May 5</span></div><div class="tribe-events-location tribe-section-s"><div> <span class="tribe-events-locality">Donvale</span></div></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://livingnow.com.au/events/" rel="bookmark"> View More&hellip; </a></p></div><script type="application/ld+json">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</script> <div id="recent-posts-7" class="widget widget_recent_entries"><h4 class="h-widget">Recent Posts</h4><ul><li> <a href="https://livingnow.com.au/kitchen-sadhana/">Your kitchen as sacred sanctuary</a> <span class="post-date">April 17, 2019</span></li><li> <a href="https://livingnow.com.au/stargazer-autumn-2019/">Stargazer – Autumn 2019</a> <span class="post-date">April 17, 2019</span></li><li> <a href="https://livingnow.com.au/mindful-may/">Mindful in May, the global mindfulness fundraising event has launched!</a> <span class="post-date">April 16, 2019</span></li><li> <a href="https://livingnow.com.au/sustainable-flooring/">Minimising our footprint with sustainable flooring</a> <span class="post-date">April 16, 2019</span></li><li> <a href="https://livingnow.com.au/relationships-lesson-finally-learnt/">Relationships – a lesson finally learnt</a> <span class="post-date">April 10, 2019</span></li></ul></div></aside></div></div><footer class="x-colophon top"><div class="x-container max width"><div class="x-column x-md x-1-1 last"><div id="wppas_custom_widgets-7" class="widget livingnow-banner-ads"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-footer-58054',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-51939   " id="paszonecont_51939" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="livingnow-banner-ads paszone-51939 " id="51939" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate952536854 paszoneholder-51939" style="" ><div class="pasli pasli-58054 "  data-duration="6000" bid="58054" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNTQ=&amp;pasZONE=NTE5Mzk=" target="_self" ><img src="https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/subscribe-to-living-now-1500x250.jpg?pas=12022775041904191238" alt="LN Subscribe to LivingNow &#8211; footer" border="0"  /></a></div></div></div></div></div></div></div></footer><footer class="x-colophon bottom" role="contentinfo"><div class="x-container max width"><div class="x-colophon-content"> © LivingNow Media Pty Ltd 1987-2018</div><ul id="menu-footer-menu" class="x-nav"><li id="menu-item-68999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68999"><a href="https://livingnow.com.au">Home</a></li><li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a href="https://livingnow.com.au/about-livingnow/">About</a></li><li id="menu-item-55159" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-55159"><a href="https://livingnow.com.au/product/inspired-supporter/">Support</a></li><li id="menu-item-54716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54716"><a href="https://livingnow.com.au/subscribe/">Subscribe</a></li><li id="menu-item-60792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60792"><a href="https://livingnow.com.au/shop/">Shop</a></li><li id="menu-item-54715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54715"><a href="https://livingnow.com.au/advertiser-showcase/">Showcase</a></li><li id="menu-item-53087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53087"><a href="https://livingnow.com.au/author-guidelines/">Write</a></li><li id="menu-item-54180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54180"><a href="https://livingnow.com.au/work-livingnow/">Work</a></li><li id="menu-item-56256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56256"><a href="https://livingnow.com.au/advertise/">Advertise</a></li><li id="menu-item-62104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62104"><a href="https://livingnow.com.au/where-to-buy/">Where to buy</a></li><li id="menu-item-52846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52846"><a href="https://livingnow.com.au/contact/">Contact</a></li><li id="menu-item-63564" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-63564"><a href="https://livingnow.com.au/wp-login.php">Log In</a></li><li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68995"><a href="https://livingnow.com.au/privacy/">Privacy</a></li></ul><div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/in/emma-j-stephens/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div></div></footer><div class="x-searchform-overlay"><div class="x-searchform-overlay-inner"><div class="x-container max width"><form method="get" id="searchform" class="form-search center-text" action="https://livingnow.com.au/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"></form></div></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i> </a> <script>jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });</script> </div>  <script type="text/javascript" id="modal">jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1555677503 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1555677503 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1555677503 * 1000 ;
					var diffms = (now - gmt) ;</script> <style class="cp-slide_optin_border_color" type="text/css">.cp_id_5f48e .cp-social-widget .cp-slidein-head {border-bottom:1px solid rgba(153,153,153,0.46);}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5cb9c13f633ef .cp-slidein-body-overlay {
					background: -webkit-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: -o-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: -moz-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
					background: linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="enabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5cb9c13f633ef"  data-closed-cookie-time="0" data-conversion-cookie-time="0"  data-slidein-id="cp_id_5f48e"  data-slidein-style="cp_id_5f48e"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_5f48e cp-slidein-global si-after-post"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_5f48e cp-social-widget-container overlay-show " data-style-id ="cp_id_5f48e" data-module-name ="slidein" ><div class="slidein-overlay  global_slidein_container    content-5cb9c13f633ef  do_not_close  0 " data-image-position="" data-placeholder-color ="" data-timezonename ="" data-timezone ="Australia/Melbourne" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_5f48e cp-slidein-global si-after-post" data-class ="content-5cb9c13f633ef" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="0" data-conversion-cookie-time="0"  data-slidein-id="cp_id_5f48e"  data-slidein-style="cp_id_5f48e"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""       ><div class="cp-slidein slidein-bottom-right" style="max-width:320px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_5f48e" style="box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-webkit-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-moz-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(186,186,186);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-social-widget  " data-custom-style = "" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head"><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive">Did you enjoy this article?</h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: left;"><span class="cp_responsive cp_line_height" data-line-height="22px" style="line-height:22px;"><span data-line-height="18px"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-font-size="18px"><span style="font-family:raleway;">Please share it with your friends.</span></span></span></span></span></div></div></div></div><div class="cp_social_media_wrapper"><style type="text/css" class="cp-social-css">.content-5cb9c13f633ef .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_4 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-rectangle  cp_social_slide cp-normal cp_flat " data-column-no ="cp_social_col_4"><ul class="cp_social_icons_container"><li class="cp_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https://livingnow.com.au/stargazer-autumn-2019/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_facebook"></i></a></li><li class="cp_social_google"><a href="https://plus.google.com/share?url=https://livingnow.com.au/stargazer-autumn-2019/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_google"></i></a></li><li class="cp_social_linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://livingnow.com.au/stargazer-autumn-2019/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_linkedin"></i></a></li><li class="cp_social_pinterest"><a href="https://pinterest.com/pin/create/link/?url=https://livingnow.com.au/stargazer-autumn-2019/" class="cp_social_share " onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_pinterest"></i></a></li></ul></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="e4925e91c9"></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"afa005a9bd","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <style id='wppas_php_style-inline-css' type='text/css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.livingnow-banner-ads img {
				max-width: 100%;
				height:auto;
			}
			.livingnow-banner-ads {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .livingnow-banner-ads {visibility: hidden !important; }
			.pas_fly_in.showing .livingnow-banner-ads {visibility: visible !important; }
			
			.wppasrotate, .livingnow-banner-ads li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.livingnow-banner-ads .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/admin-bar.min.js'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places%2Cdrawing&key=AIzaSyCar1IHU7KzaPbzg5M0YMbNns4EYR-mKYc#038;language=EN&amp;region=AU'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/agile-store-locator.v3.1.3/public/js/libs_new.min.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/livingnow.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>var nc = {"ajax":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/newscodes/lib/js/newscodes.js'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingnow.com.au\/basket\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9c8d6216cc50c225e67e579d6af2f236","fragment_name":"wc_fragments_9c8d6216cc50c225e67e579d6af2f236"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js'></script> <script type='text/javascript'>var x_email_forms = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script> <script type='text/javascript'>var wcdrip = {"account_id":"2758405"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-drip/includes/../assets/js/wcdrip-drip.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/js/site/x.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var sTrackStatsArgs = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","id":"3384874","track_id":"147753","content_id":"70408"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var wppas_ajax_script = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.js'></script> <script async="async" type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript' src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script> <script type='text/javascript' defer="defer" src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js'></script> <script type='text/javascript'>var smile_ajax = {"url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer="defer" src='https://1v6jum11hf6o3y5ld42k7waz-wpengine.netdna-ssl.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #ff7137;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #bfbfbf;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #bfbfbf;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #bfbfbf;
					background-color: rgba( 191, 191, 191, .75 );
					border-color: #989898
				}</style><div id="wpadminbar" class="nojq nojs"> <a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar"><ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-log-in'><a class='ab-item' href='https://livingnow.com.au/wp-login.php'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://livingnow.com.au/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul></div></div> <script id="x-custom-js">jQuery('#x-btn-navbar').click(function(){jQuery('#x-nav-wrap-mobile').toggle()});</script> </body></html>