
<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-AU" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>The 3 parts of relationship commitment — LivingNow Magazine Australia</title>
<link rel="pingback" href="https://livingnow.com.au/xmlrpc.php">

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-21923789-1', 'auto');</script>

<meta name="description" content="How do you know if you have true commitment in your relationship? There are three parts, which lead to greater intimacy and trust."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://livingnow.com.au/steps-commitment/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The 3 parts of relationship commitment — LivingNow Magazine Australia"/>
<meta property="og:description" content="How do you know if you have true commitment in your relationship? There are three parts, which lead to greater intimacy and trust."/>
<meta property="og:url" content="https://livingnow.com.au/steps-commitment/"/>
<meta property="og:site_name" content="LivingNow Magazine"/>
<meta property="article:publisher" content="https://www.facebook.com/LivingNowMagazine"/>
<meta property="article:tag" content="Barry Vissell"/>
<meta property="article:tag" content="commitment"/>
<meta property="article:tag" content="committed"/>
<meta property="article:tag" content="healthy relationships"/>
<meta property="article:tag" content="how can you make your relationship stronger?"/>
<meta property="article:tag" content="how do you build a relationship?"/>
<meta property="article:tag" content="Joyce and Barry Vissell"/>
<meta property="article:tag" content="Joyce Vissell"/>
<meta property="article:tag" content="relationship"/>
<meta property="article:tag" content="relationship goals"/>
<meta property="article:tag" content="relationships"/>
<meta property="article:section" content="Community and Relationship"/>
<meta property="article:published_time" content="2017-08-18T14:47:57+10:00"/>
<meta property="og:image" content="https://livingnow.com.au/wp-content/uploads/2017/08/dog-walking-1070076_1920.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="628"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="How do you know if you have true commitment in your relationship? There are three parts, which lead to greater intimacy and trust."/>
<meta name="twitter:title" content="The 3 parts of relationship commitment — LivingNow Magazine Australia"/>
<meta name="twitter:site" content="@livingnowmag"/>
<meta name="twitter:image" content="https://livingnow.com.au/wp-content/uploads/2017/08/dog-walking-1070076_1920.jpg"/>
<meta name="twitter:creator" content="@livingnowmag"/>
<meta property="DC.date.issued" content="2017-08-18T14:47:57+10:00"/>

<link rel="dns-prefetch" href="//maps.googleapis.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Feed" href="https://livingnow.com.au/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; Comments Feed" href="https://livingnow.com.au/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="LivingNow Magazine &raquo; iCal Feed" href="https://livingnow.com.au/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="LivingNow Magazine &raquo; The 3 parts of relationship commitment Comments Feed" href="https://livingnow.com.au/steps-commitment/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingnow.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="widget-calendar-pro-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.15" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe_events-widget-calendar-pro-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.15" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe_events--widget-calendar-pro-override-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.15" type="text/css" media="all"/>
<link rel="stylesheet" id="agile-store-locator-all-css-css" href="https://livingnow.com.au/wp-content/plugins/agile-store-locator.v3.1.3/public/css/all-css.min.css?ver=3.1.3" type="text/css" media="all"/>
<link rel="stylesheet" id="agile-store-locator-asl-responsive-css" href="https://livingnow.com.au/wp-content/plugins/agile-store-locator.v3.1.3/public/css/asl_responsive.css?ver=3.1.3" type="text/css" media="all"/>
<link rel="stylesheet" id="newscodes-css" href="https://livingnow.com.au/wp-content/plugins/newscodes/lib/css/newscodes.css?ver=2.1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="newscodes-58a641861cd33-css" href="https://cdn2-7f3d.kxcdn.com/wp-content/uploads/nc-ln-brand-colors-58a641861cd33.css?ver=58a641861cd33" type="text/css" media="all"/>
<link rel="stylesheet" id="WPPAS_VBC_BNR_STYLE-css" href="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-full-pro-calendar-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.15" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-pro-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.15" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-full-pro-mobile-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.15" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="tribe-events-calendar-pro-mobile-style-css" href="https://livingnow.com.au/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.15" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="wc-memberships-frontend-css" href="https://livingnow.com.au/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.6" type="text/css" media="all"/>
<link rel="stylesheet" id="x-stack-css" href="https://livingnow.com.au/wp-content/themes/x/framework/css/dist/site/stacks/ethos.css?ver=4.6.4" type="text/css" media="all"/>
<link rel="stylesheet" id="x-child-css" href="https://livingnow.com.au/wp-content/themes/x-child/style.css?ver=4.6.4" type="text/css" media="all"/>
<link rel="stylesheet" id="x-woocommerce-css" href="https://livingnow.com.au/wp-content/themes/x/framework/css/dist/site/woocommerce/ethos.css?ver=4.6.4" type="text/css" media="all"/>
<link rel="stylesheet" id="x-google-fonts-css" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%2C600%7CLato%3A100%7CRoboto%3A300&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4" type="text/css" media="all"/>
<link rel="stylesheet" id="upw_theme_standard-css" href="https://livingnow.com.au/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smile-slide-in-style-css" href="https://livingnow.com.au/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cp-perfect-scroll-style-css" href="https://livingnow.com.au/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/livingnow.com.au\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/plupload/handlers.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","nonce":"ba2e576337","remove":"7542683969","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=029b7b0383","flash_swf_url":"https:\/\/livingnow.com.au\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3"></script>
<link rel="https://api.w.org/" href="https://livingnow.com.au/wp-json/"/>
<link rel="shortlink" href="https://livingnow.com.au/?p=62002"/>
<link rel="alternate" type="application/json+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://livingnow.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F&#038;format=xml"/>

<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://icologi.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingnow.com.au"><link rel="https://theeventscalendar.com" href="https://livingnow.com.au/wp-json/tribe/events/v1/"/> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style id="x-generated-css" type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21923789-1', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-62002 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-ethos x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-v4_6_4 x-child-theme-active cornerstone-v1_3_3">
<div id="top" class="site">
<header class="masthead masthead-inline" role="banner">
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">LivingNow Magazine</h1>
<a href="https://livingnow.com.au/" class="x-brand img" title="inspiring, celebrating &amp; promoting thrivability">
<img src="//livingnow.com.au/wp-content/uploads/2016/10/logo-living-now.png" alt="inspiring, celebrating &amp; promoting thrivability"></a>
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-header-menu" class="x-nav"><li id="menu-item-56779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
<li id="menu-item-58393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events"><span>Events Calendar</span></a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
<li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li id="menu-item-52033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
<li id="menu-item-51728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
<li id="menu-item-51731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
<li id="menu-item-51730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li id="menu-item-52046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
<li id="menu-item-51743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
<li id="menu-item-51746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
<li id="menu-item-54106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
<li id="menu-item-51735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li id="menu-item-52821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
<li id="menu-item-52830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
<li id="menu-item-52831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
<li id="menu-item-54107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
<li id="menu-item-54108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li id="menu-item-52360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
<li id="menu-item-51748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
<li id="menu-item-52857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
<li id="menu-item-54109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
<li id="menu-item-52847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li id="menu-item-52377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
<li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
<li id="menu-item-52054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-header-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56779"><a href="/events/"><span>Courses &#038; Events</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58393"><a href="/events"><span>Events Calendar</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57646"><a href="https://livingnow.com.au/featured-courses/"><span>Featured Courses</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749 tax-item tax-item-262"><a href="https://livingnow.com.au/category/promotions/showcase/"><span>Advertiser Showcase</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52033"><a href="https://livingnow.com.au/business-environment/"><span>Business &#038; Environment</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51728 tax-item tax-item-250"><a href="https://livingnow.com.au/category/business-environment/eco-fashion-products-services/"><span>Eco Fashion, Products &#038; Services</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51731 tax-item tax-item-248"><a href="https://livingnow.com.au/category/business-environment/environment-ethical-eco-agriculture/"><span>Environment, Ethical &#038; Eco Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51730 tax-item tax-item-251"><a href="https://livingnow.com.au/category/business-environment/sustainable-building-development-energy/"><span>Sustainable Building, Development &#038; Energy</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52046"><a href="https://livingnow.com.au/community-relationship/"><span>Community &#038; Relationship</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51743 tax-item tax-item-245"><a href="https://livingnow.com.au/category/community-relationship/children-family/"><span>Children &#038; Family</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51746 tax-item tax-item-247"><a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/"><span>Love, Sex &#038; Sexuality</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54106 tax-item tax-item-258"><a href="https://livingnow.com.au/category/community-relationship/politics-social-development-justice/"><span>Politics, Social Development &#038; Justice</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51735 tax-item tax-item-255"><a href="https://livingnow.com.au/category/community-relationship/arts-expression/"><span>The Arts &#038; Expression</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52821"><a href="https://livingnow.com.au/health-nutrition/"><span>Health &#038; Nutrition</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52830 tax-item tax-item-237"><a href="https://livingnow.com.au/category/health-nutrition/diet-nutrition-recipes/"><span>Diet, Nutrition &#038; Recipes</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52831 tax-item tax-item-276"><a href="https://livingnow.com.au/category/health-nutrition/health-healing/"><span>Health &#038; Healing</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54107 tax-item tax-item-495"><a href="https://livingnow.com.au/category/health-nutrition/mens-health/"><span>Men&#8217;s Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54108 tax-item tax-item-496"><a href="https://livingnow.com.au/category/health-nutrition/womens-health/"><span>Women&#8217;s Health</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52360"><a href="https://livingnow.com.au/insight-experience/"><span>Insight &#038; Experience</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51748 tax-item tax-item-243"><a href="https://livingnow.com.au/category/insight-experience/astrology/"><span>Astrology</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52857 tax-item tax-item-421"><a href="https://livingnow.com.au/category/insight-experience/insight-self-awareness/"><span>Insight &#038; Self Awareness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52058 tax-item tax-item-302"><a href="https://livingnow.com.au/category/insight-experience/metaphysics-philosophy-traditional-wisdom/"><span>Metaphysics, Philosophy &#038; Traditional Wisdom</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54109 tax-item tax-item-491"><a href="https://livingnow.com.au/category/insight-experience/people-biographies-interviews/"><span>People, Biographies &#038; Interviews</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52847 tax-item tax-item-264"><a href="https://livingnow.com.au/category/insight-experience/places/"><span>Places, Travel &#038; Retreats</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52377"><a href="https://livingnow.com.au/mind-movement/"><span>Mind &#038; Movement</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384 tax-item tax-item-499"><a href="https://livingnow.com.au/category/mind-movement/coaching-counselling-personal-development/"><span>Coaching, Counselling &#038; Personal Development</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52053 tax-item tax-item-241"><a href="https://livingnow.com.au/category/mind-movement/meditation-mindfulness/"><span>Meditation &#038; Mindfulness</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52054 tax-item tax-item-239"><a href="https://livingnow.com.au/category/mind-movement/yoga-dance-movement/"><span>Yoga, Dance &#038; Movement</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>
</div>
</div>
</div>
</div>
</header>
<div class="x-container max width main">
<div class="offset cf">
<div class="x-main left" role="main">
<article id="post-62002" class="post-62002 post type-post status-publish format-standard has-post-thumbnail hentry category-community-relationship category-love-sex-sexuality tag-barry-vissell tag-commitment tag-committed tag-healthy-relationships tag-how-can-you-make-your-relationship-stronger tag-how-do-you-build-a-relationship tag-joyce-and-barry-vissell tag-joyce-vissell tag-relationship tag-relationship-goals tag-relationships">
<div class="entry-featured">
<div class="entry-thumb"><img width="1080" height="565" src="https://livingnow.com.au/wp-content/uploads/2017/08/dog-walking-1070076_1920-1080x565.jpg" class="attachment-entry size-entry wp-post-image" alt="Couple walking dog"/></div> </div>
<div class="entry-wrap">
<header class="entry-header">
<div class="x-nav-articles">
<a href="https://livingnow.com.au/mum-died-yesterday/" title class="next">
<i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i> </a>
</div>
<h1 class="entry-title">The 3 parts of relationship commitment</h1>
<p class="p-meta"><span>In <a href="https://livingnow.com.au/category/community-relationship/" title="View all posts in: &ldquo;Community and Relationship&rdquo;"> Community and Relationship</a>, <a href="https://livingnow.com.au/category/community-relationship/love-sex-sexuality/" title="View all posts in: &ldquo;Love, Sex and Sexuality&rdquo;"> Love, Sex and Sexuality</a> by Barry &#38; Joyce Vissell</span><span><time class="entry-date" datetime="2017-08-18T14:47:57+00:00">August 18, 2017</time></span><span><a href="https://livingnow.com.au/steps-commitment/#respond" title="Leave a comment on: &ldquo;The 3 parts of relationship commitment&rdquo;" class="meta-comments">0 Comments</a></span></p></header>
<div class="entry-content content">
<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: adsense-leaderboard-57839',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-post-banner-51758',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><h4>How do you know if you have true commitment in your relationship? There are three parts, which lead to greater intimacy and trust, with yourself and others.</h4>
<p>&nbsp;</p>
<h2><strong>What’s commitment? </strong></h2>
<p>What does it mean to be fully committed in a relationship? The traditional meaning has to do with focusing your romantic energies only upon your partner. You are not committed if you have ‘one foot outside the door’, meaning you are still available for romantic relationship with another person. I use the term ‘romantic’ to include sexual relationships as well. You are committed if you are sure you are with the right person, or feel there is no one else out there who can better fulfil your needs. Most people understand this definition.</p>
<p>But there are more subtle definitions. You are also committed when your beloved is clearly number one in your life. This involves not only other people, but also everything else in your life. For example, you are fully committed when your partner is more important than your career or your hobbies. After Joyce followed me to Nashville, and then to Los Angeles for my medical education, I assumed she would follow me to Portland for my internship and residency in psychiatry. That assumption, however, proved that my medical career was a higher priority than my marriage. Joyce, meanwhile, had a wonderful job in LA, and chose to stay. Her powerful choice directly confronted my lack of commitment to her. I realised that being with Joyce was more important than my medical career. I told her I would stay in LA, get a job for a year, and then reapply locally to continue my career. That’s all she needed to hear. She quit her job the next day and told me she was joining me in Portland. I even tried to talk her out of her decision. But she was firm. She just needed to see that I was more committed to her than to my career. Then she could show me that being with me was more important than her job.</p>
<h2><strong>What&#8217;s more important?</strong></h2>
<p>Hobbies, sports, and other activities can sometimes get in the way. I love river trips. I especially love sharing them with Joyce. She is very willing to go with me, but just not as many as I would like. I recently hurt her feelings by wanting to go on another river trip by myself, shortly after we returned from one. The pressure I put on her made her feel that the river trip was more important than she was. The truth is, she is vastly more important than any river trip I could ever take. When I show her this, she feels my commitment, and is usually happy to make plans that work for both of us.</p>
<h2><strong>Secrets, awareness of love, and full commitment </strong></h2>
<p>Another indication of being fully committed is having no hidden secrets. An example is an emotional affair, which by definition is a secret relationship that includes non-sexual intimacy. It’s the secrecy that causes the deepest pain and damages the commitment. Same is true for pornography.</p>
<p>A little-known ingredient is the awareness of your need for your partner’s love. Early in my relationship with Joyce, I was not aware of my need for her. I knew I loved her, and I chose to be with her. But ‘need’? That was a four-letter word as negative to me as some other words I need not mention. I clearly told her that I didn’t need her love, which hurt her deeply. Because of this, I was not fully committed to her. Now that I have made peace with my inner child who needs Joyce’s love, my dedication to her is more complete.</p>
<h2><strong>Commitment to yourself</strong></h2>
<p>But there’s more to commitment. There’s a higher commitment than to a person. It’s the <a href="https://livingnow.com.au/looking-love-look-inside/" target="_blank" rel="noopener">commitment to your own heart</a> and soul, to God, and your higher self. It’s a commitment to trust in the goodness of the universe, to be aware of the source of the light and energy that you use. Without this commitment, there can be no real commitment to a partner. It’s a bit like the flight attendant’s announcement, <em>“Put your own oxygen mask on first, before you put masks on your children or family members.”</em> You can help no one if you pass out from hypoxia.</p>
<p>We see many couples where one partner feels they are fully committed to the relationship, but complains that the other partner is not committed to them. All too often, the one ‘fully committed to the relationship’ is not enough committed to themselves, and especially to their highest good. We typically hear, <em>“I’m committed to God (Source, Higher Power, Divine Love, call it what you want) and to my partner.”</em> But what’s missing is a commitment to self, which is construed as being ‘selfish.’ But I must say, there has to be just enough selfishness in every relationship. Not enough selfishness communicates that your partner is more important than you are. Too much selfishness communicates that you are more important than your beloved.</p>
<h2><strong>Ending a relationship</strong></h2>
<p>And what about a relationship that is no longer serving either person? Is it a failed commitment when two people separate? Not necessarily. Joyce and I believe the only relationship failure is throwing someone out of your heart. <a href="https://livingnow.com.au/letting-go-love/" target="_blank" rel="noopener">Ending a relationship</a> is not a failure. You fail when you close your heart to the goodness of your ex. Sure, you may be angry and disappointed, but villainising them only hurts you. Instead, create a new commitment: a commitment to <a href="https://livingnow.com.au/dont-cry-because-its-over/" target="_blank" rel="noopener">hold onto the good</a> that was there in the relationship, a commitment to bless this person to find happiness.</p>
<h2><strong>The three parts<br/>
</strong></h2>
<p>So you could look at being committed as having three parts:</p>
<ol>
<li>Commitment to something bigger than your personal self (the spiritual commitment).</li>
<li>Commitment to yourself (the personal commitment).</li>
<li>Commitment to your partner (the relationship commitment).</li>
</ol>
<p>When all three are in balance, then there is real commitment.</p>
<p><span id="more-62002"></span></p>
<p><strong>If you liked this article you may also enjoy:<br/>
</strong><a href="https://livingnow.com.au/realationship/" target="_blank" rel="noopener">REALationship </a><br/>
<a href="https://livingnow.com.au/staying-in-love-the-hard-part/" target="_blank" rel="noopener">Staying in love: the hard part </a><br/>
<a href="https://livingnow.com.au/passion-fade-time/" target="_blank" rel="noopener">Why does passion fade over time? </a></p>
<p>&nbsp;</p>
<div class="x-author-box cf"><h6 class="h-about-the-author">About the Author</h6><img src="https://livingnow.com.au/wp-content/uploads/2016/11/author-image-Joyce-and-Barry-Vissell-300x300.png" width="180" height="180" alt="Barry &amp; Joyce Vissell" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo"/><div class="x-author-info"><h4 class="h-author mtn">Barry &amp; Joyce Vissell</h4><p class="p-author mbn">Joyce &amp; Barry Vissell, a nurse/therapist and psychiatrist couple since 1964, are counsellors near Santa Cruz, CA, who are widely regarded as among the world's top experts on conscious relationship and personal growth. They are the authors of The Shared Heart, Models of Love, Risk to Be Healed, The Heart’s Wisdom, Meant to Be, and A Mother’s Final Gift.</p></div></div>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<span class="cp-load-after-post"></span><div class="x-entry-share"><p>Share this post</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F&amp;t=The+3+parts+of+relationship+commitment', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=The+3+parts+of+relationship+commitment&amp;url=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flivingnow.com.au%2Fsteps-commitment%2F&amp;title=The+3+parts+of+relationship+commitment&amp;summary=How+do+you+know+if+you+have+true+commitment+in+your+relationship%3F+There+are+three+parts%2C+which+lead+to+greater+intimacy+and+trust%2C+with+yourself+and+others.+%26nbsp%3B+What%E2%80%99s+commitment%3F+What+does+it+mean+to+be+fully+committed+in+a+relationship%3F+The+traditional+meaning+has+to+do+with+focusing+your+...&amp;source=LivingNow+Magazine', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon="&#xf08c;"></i></a><a href="/cdn-cgi/l/email-protection#536c202631393630276e073b367661636076616323322127207661633c3576616321363f32273a3c3d203b3a23766163303c3e3e3a273e363d27757063606b68313c372a6e1b362a7f766163273b3c26343b277661632a3c267661633e3a343b27766163363d393c2a766163273b3a2072766163103b3630387661633a277661633c2627766163243b363d7661632a3c267661633b32253676616332766163303b323d3036697661633b27272320697c7c3f3a253a3d343d3c247d303c3e7d32267c20273623207e303c3e3e3a273e363d277c" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}" class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon="&#xf199;"></i></span></a></div></div><div class="paszone_container paszone-container-51758  bottom_pas " id="paszonecont_51758" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51758 " id="51758" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-51758" style><div class="pasli pasli-57839 " data-duration="10000" bid="57839" aid="51758"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6317826867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div>
</div>
</article>
<div id="comments" class="x-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/steps-commitment/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://livingnow.com.au/wp-comments-post.php?wpe-comment-post=livingnow2" method="post" id="commentform" class="comment-form">

<div class="oneall_social_login">
<div class="oneall_social_login_providers" id="oneall_social_login_providers_4636941"></div>
<script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','openid','twitter','windowslive','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_4636941']);
 </script>
</div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value placeholder="Your Name *" size="30" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value placeholder="Your Email *" size="30" aria-required="true" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value placeholder="Your Website" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit"/> <input type="hidden" name="comment_post_ID" value="62002" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99c062ef8b"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p> </form>
</div>
</div>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="search-5" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://livingnow.com.au/">
<label for="s" class="visually-hidden">Search</label>
<input type="text" id="s" class="search-query" name="s" placeholder="Search"/>
</form></div><div id="x_email_form-8" class="widget widget_x_email_form"><h4 class="h-widget">Join the LivingNow email list</h4><div id="x-section-1" class="x-section" style=" background-color: transparent;"><div class="x-container"><div class="x-column x-sm x-1-1" style>
<form method="post" id="x-subscribe-form-51714" class="x-subscribe-form x-subscribe-form-51714 center-block mvn" data-x-email-confirm="Message" data-x-email-message="Thank you! Please click the link in the email we sent you to confirm your subscription" style="max-width: ; font-size: 14px;">
<input type="hidden" name="x_subscribe_form&#091;id&#093;" value="51714">
<fieldset>
<input type="text" name="x_subscribe_form&#091;full-name&#093;" id="x_subscribe_form_full_name" placeholder="John Smith">
</fieldset>
<fieldset>
<input type="email" name="x_subscribe_form&#091;email&#093;" id="x_subscribe_form_email" placeholder="john.smith@example.com" required>
</fieldset>
<fieldset>
<input type="submit" name="x_subscribe_form&#091;submit&#093;" class="submit" value="Subscribe!">
</fieldset>
</form>
</div></div></div></div><div id="wppas_custom_widgets-8" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-skyscraper-58043',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-skyscraper-51955',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: radical-shifts-summit-skyscraper-61982',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-skyscraper-51955',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51955   " id="paszonecont_51955" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51955 " id="51955" style="overflow:hidden; max-width:300px; max-height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate19945251 paszoneholder-51955" style><div class="pasli pasli-58043 " data-duration="10000" bid="58043" aid="51955"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNDM=&amp;pasZONE=NTE5NTU=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/05/subscribe-to-living-now-300x600.png?pas=9407140331708182321" alt="LN Subscribe to LivingNow &#8211; skyscraper" border="0"/></a></div><div class="pasli pasli-61982 " data-duration="10000" bid="61982" aid="51955"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE5ODI=&amp;pasZONE=NTE5NTU=" target="_blank"><img src="https://livingnow.com.au/wp-content/uploads/2017/08/radical-shifts-summit-skyscraper.jpg?pas=1395648161708182321" alt="Radical Shifts Summit skyscraper" border="0"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate19945251 = $(".wppasrotate19945251").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate19945251").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate19945251").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate19945251.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-15" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: test-google-adsense-medium-rectangle-57834',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: kit-campbell-mrec-61777',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: kit-campbell-61775',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bandon-bays-journey-intensive-mrec-61847',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-medium-rectangle-51778',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bandon-bays-61845',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51778   " id="paszonecont_51778" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51778 " id="51778" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate631198492 paszoneholder-51778" style><div class="pasli pasli-57834 " data-duration="10000" bid="57834" aid="51778"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6155303668"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-61777 " data-duration="10000" bid="61777" aid="51778"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE3Nzc=&amp;pasZONE=NTE3Nzg=" target="_blank"><img src="https://livingnow.com.au/wp-content/uploads/2017/07/kit-campbell-300x250-01.png?pas=10857605921708182321" alt="Kit Campbell mrec" border="0"/></a></div><div class="pasli pasli-61847 " data-duration="10000" bid="61847" aid="51778"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE4NDc=&amp;pasZONE=NTE3Nzg=" target="_blank"><img src="https://livingnow.com.au/wp-content/uploads/2017/08/JI-AU-ADVER-ONLINE.png?pas=11761150041708182321" alt="Bandon Bays Journey Intensive mrec" border="0"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate631198492 = $(".wppasrotate631198492").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate631198492").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate631198492").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate631198492.setPause($($slideElement).data("duration"));},});});});</script></div><div id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="h-widget">Upcoming Events</h4>

<div class="type-tribe_events post-59490 tribe-clearfix tribe-events-venue-59491 tribe-events-organizer-59168">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">19</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/way-of-the-shaman/" rel="bookmark">Way of the Shaman</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 19 @ 09:30</span> - <span class="tribe-event-date-end">August 20 @ 17:00</span> <span class="timezone"> AEST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Byron Bay</span>
<span class="tribe-events-region">NSW</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-61828 tribe-clearfix tribe-events-venue-61830">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">20</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/ayurvedic-cooking-workshop/" rel="bookmark">Ayurvedic Cooking Workshop</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 20 @ 14:00</span> - <span class="tribe-event-time">17:00</span> <span class="timezone"> AEST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-region">Victoria</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-61696 tribe-clearfix tribe-events-venue-60080 tribe-events-organizer-61684">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">21</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/true-nature-qi-gong-basic-course/2017-08-21/" rel="bookmark">True Nature Qi Gong – Basic Course</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 21 @ 08:00</span> - <span class="tribe-event-time">17:00</span> <span class="timezone"> AEST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Brunswick</span>
<span class="tribe-events-region">Vic</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-61504 tribe-clearfix tribe-events-venue-61350">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/core-cellular-transformational-healing-gatherings/2017-08-22/" rel="bookmark">Core &amp; Cellular Transformational Healing Gatherings</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 22 @ 08:00</span> - <span class="tribe-event-time">17:00</span> <span class="timezone"> AEST </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Melbourne</span>
<span class="tribe-events-region">Victoria</span>
</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-57986 tribe-clearfix tribe-events-venue-57907 tribe-events-organizer-57908">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://livingnow.com.au/event/kundalini-yoga/2017-08-22/" rel="bookmark">Kundalini Yoga</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 22 @ 19:00</span> - <span class="tribe-event-time">20:15</span> <span class="timezone"> AEDT </span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Doncaster East</span>
<span class="tribe-events-region">Victoria</span>
</div>
<div class="tribe-country-name">Australia</div> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://livingnow.com.au/events/" rel="bookmark">
View More&hellip; </a>
</p>
</div><script type="application/ld+json">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</script><div id="wppas_custom_widgets-14" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-emagazine-53160',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-skyscraper-57836',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-57836   " id="paszonecont_57836" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-57836 " id="57836" style="overflow:hidden; max-width:300px; max-height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate814692621 paszoneholder-57836" style><div class="pasli pasli-58043 " data-duration="10000" bid="58043" aid="57836"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNDM=&amp;pasZONE=NTc4MzY=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/05/subscribe-to-living-now-300x600.png?pas=10702469111708182321" alt="LN Subscribe to LivingNow &#8211; skyscraper" border="0"/></a></div><div class="pasli pasli-53160 " data-duration="10000" bid="53160" aid="57836"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTMxNjA=&amp;pasZONE=NTc4MzY=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2016/10/LN-ad-eMagazine.jpg?pas=6037683151708182321" alt="LN &#8211; eMagazine" border="0"/></a></div><div class="pasli pasli-61982 " data-duration="10000" bid="61982" aid="57836"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE5ODI=&amp;pasZONE=NTc4MzY=" target="_blank"><img src="https://livingnow.com.au/wp-content/uploads/2017/08/radical-shifts-summit-skyscraper.jpg?pas=6406709081708182321" alt="Radical Shifts Summit skyscraper" border="0"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate814692621 = $(".wppasrotate814692621").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate814692621").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate814692621").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate814692621.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-16" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: donate-livingnow-medium-rectangle-58143',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: global-adsense-medium-rectangle-57837',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-57837   " id="paszonecont_57837" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-57837 " id="57837" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate278508102 paszoneholder-57837" style><div class="pasli pasli-57834 " data-duration="10000" bid="57834" aid="57837"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9767658087922198" data-ad-slot="6155303668"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-58143 " data-duration="10000" bid="58143" aid="57837"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgxNDM=&amp;pasZONE=NTc4Mzc=" target="_blank"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/02/Donate-to-LivingNow.jpg?pas=11626041161708182321" alt="Donate to LivingNow | medium rectangle" border="0"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate278508102 = $(".wppasrotate278508102").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate278508102").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate278508102").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate278508102.setPause($($slideElement).data("duration"));},});});});</script></div> </aside>
</div>
</div>
<a class="x-scroll-top right fade" href="#top" title="Back to Top">
<i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
</a>
<script>

  jQuery(document).ready(function($) {

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.5 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>
<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-1 last"><div id="wppas_custom_widgets-7" class="widget WP-Adzone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-buy-footer-61656',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ln-subscribe-livingnow-footer-58054',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: home-full-width-51939',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: living-now-51759',{nonInteraction: true});}</script><div class="paszone_container paszone-container-51939   " id="paszonecont_51939" style="overflow:hidden;  text-align:center;  "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="WP-Adzone paszone-51939 " id="51939" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1916504090 paszoneholder-51939" style><div class="pasli pasli-61656 " data-duration="10000" bid="61656" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NjE2NTY=&amp;pasZONE=NTE5Mzk=" target="_blank"><img src="https://livingnow.com.au/wp-content/uploads/2017/07/where-to-buy-1500x250.png?pas=937152781708182321" alt="LN &#8211; Where to buy footer" border="0"/></a></div><div class="pasli pasli-58054 " data-duration="10000" bid="58054" aid="51939"><a class="wppaslink" href="https://livingnow.com.au?pasID=NTgwNTQ=&amp;pasZONE=NTE5Mzk=" target="_self"><img src="http://cdn2-7f3d.kxcdn.com/wp-content/uploads/2017/06/subscribe-to-living-now-1500x250.jpg?pas=4791671261708182321" alt="LN Subscribe to LivingNow &#8211; footer" border="0"/></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1916504090 = $(".wppasrotate1916504090").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1916504090").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1916504090").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1916504090.setPause($($slideElement).data("duration"));},});});});</script></div></div>
</div>
</footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-colophon-content">
© LivingNow Media Pty Ltd 1987-2016 | website [em]powered by <a href="http://icologi.com">icologi</a> </div>
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-61548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61548"><a href="https://livingnow.com.au/about">About</a></li>
<li id="menu-item-61539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a href="https://livingnow.com.au/product/inspired-supporter/">Support</a></li>
<li id="menu-item-61541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61541"><a href="https://livingnow.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-61542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61542"><a href="https://livingnow.com.au/shop/">Shop</a></li>
<li id="menu-item-61543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61543"><a href="https://livingnow.com.au/advertiser-showcase/">Showcase</a></li>
<li id="menu-item-51695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51695"><a href="https://livingnow.com.au/author-guidelines/">Write</a></li>
<li id="menu-item-51694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51694"><a href="https://livingnow.com.au/work-livingnow/">Work</a></li>
<li id="menu-item-51696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51696"><a href="https://livingnow.com.au/advertise/">Advertise</a></li>
<li id="menu-item-61544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61544"><a href="https://livingnow.com.au/privacy/">Privacy</a></li>
<li id="menu-item-61602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61602"><a href="https://livingnow.com.au/where-to-buy/">Where to buy</a></li>
<li id="menu-item-51699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51699"><a href="https://livingnow.com.au/contact/">Contact</a></li>
</ul>
<div class="x-social-global"><a href="https://facebook.com/livingnowmagazine" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/livingnowmag" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.instagram.com/livingnow_magazine/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a><a href="/feed" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon="&#xf143;" aria-hidden="true"></i></a></div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form method="get" id="searchform" class="form-search center-text" action="https://livingnow.com.au/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> 
<script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503098478 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503098478 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
 <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503098478 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<link rel="stylesheet" id="social_widget_box-cp_id_5f48e" href="https://livingnow.com.au/wp-content/plugins/convertplug/modules/slide_in/assets/demos/social_widget_box/social_widget_box.min.css" type="text/css" media="all"/><style class="cp-slide_optin_border_color" type="text/css">.cp_id_5f48e .cp-social-widget .cp-slidein-head {border-bottom:1px solid rgba(153,153,153,0.46);}</style><style type="text/css" id></style><link rel="stylesheet" type="text/css" id="cp-google-fonts" href="https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter"><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5997766e779b3 .cp-slidein-body-overlay {
						     background: -webkit-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: -o-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: -moz-linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						     background: linear-gradient(rgba(77, 77, 77, 0.3), rgba(0,0,0,0.3));
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-class-id="content-5997766e779b3" data-referrer-domain data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_5f48e cp-slidein-global si-after-post" data-overlay-class="overlay-zoomin" data-onload-delay data-onscroll-value data-exit-intent="disabled" data-closed-cookie-time="0" data-conversion-cookie-time="0" data-slidein-id="cp_id_5f48e" data-slidein-style="cp_id_5f48e" data-option="smile_slide_in_styles" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-load-on-refresh="enabled" data-dev-mode="enabled"></div>
<div class="cp-module cp-slidein-popup-container cp_id_5f48e cp-social-widget-container">
<div class="slidein-overlay  global_slidein_container   content-5997766e779b3   do_not_close  0 " data-placeholder-font data-class="content-5997766e779b3" data-closed-cookie-time="0" data-conversion-cookie-time="0" data-slidein-id="cp_id_5f48e" data-slidein-style="cp_id_5f48e" data-option="smile_slide_in_styles" data-custom-class="cp-cp_id_5f48e cp-slidein-global si-after-post" data-load-on-refresh="enabled" data-scheduled="false" data-timezone="Australia/Melbourne" data-timezonename data-timezoneformat="none" data-placeholder-color data-image-position data-overlay-animation>
<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
<div class="cp-animate-container " data-overlay-animation data-exit-animation="slidein-overlay-none">
<div class="cp-slidein-content" id="slide-in-animate-cp_id_5f48e" style="box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-webkit-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);-moz-box-shadow:0px 1px 4px 1px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(186,186,186);border-width:  px;border-width:1px;;">
<div class="cp-slidein-body cp-social-widget  " style>
<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
<div class="cp-row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container ">
<div class="cp-slidein-head">
<div class="cp-title-container ">
<h2 class="cp-title cp_responsive">Did you enjoy this article?</h2>
</div>
<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
</div>
<div class="cp-desc-container ">
<div class="cp-description cp_responsive"><div style="text-align: left;"><span class="cp_responsive cp_line_height" data-line-height="22px" style="line-height:22px;"><span data-line-height="18px"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span data-font-size="18px"><span style="font-family:raleway;">Please share it with your friends.</span></span></span></span></span></div>
</div>
</div>
</div>
<div class="cp_social_media_wrapper">
<style type="text/css" class="cp-social-css">.content-5997766e779b3 .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_4 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-rectangle  cp_social_slide cp-normal cp_flat " data-column-no="cp_social_col_4"> <ul class="cp_social_icons_container"><li class="cp_social_facebook"><a href="https://www.facebook.com/sharer.php?u=https://livingnow.com.au/steps-commitment/" class="cp_social_share cp_social_display_count" onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_facebook"></i></a> </li><li class="cp_social_google"><a href="https://plus.google.com/share?url=https://livingnow.com.au/steps-commitment/" class="cp_social_share cp_social_display_count" onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_google"></i></a> </li><li class="cp_social_linkedin"><a href="https://www.linkedin.com/shareArticle?url=https://livingnow.com.au/steps-commitment/" class="cp_social_share cp_social_display_count" onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_linkedin"></i></a> </li><li class="cp_social_pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://livingnow.com.au/steps-commitment/&media=" class="cp_social_share cp_social_display_count" onclick="window.open(this.href,'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false"><i class="cp_social_icon cp_social_icon_pinterest"></i></a> </li></ul></div> </div>
</div>
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="63394802aa">
</div>
</div>
<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
</div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel="stylesheet" id="wp_pro_add_style-css" href="https://livingnow.com.au/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9" type="text/css" media="all"/>
<link rel="stylesheet" id="wppas_php_style-css" href="https://livingnow.com.au/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8.1" type="text/css" media="all"/>
<style id="wppas_php_style-inline-css" type="text/css">

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.WP-Adzone img {
				max-width: 100%;
				height:auto;
			}
			.WP-Adzone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .WP-Adzone {visibility: hidden !important; }
			.pas_fly_in.showing .WP-Adzone {visibility: visible !important; }
			
			.wppasrotate, .WP-Adzone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.WP-Adzone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel="stylesheet" id="bsf-core-frosty-style-css" href="https://livingnow.com.au/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?libraries=places,drawing&#038;key=AIzaSyCu3cZEFR_J6pHuIByrmre94U1xMfu2I88&#038;language=EN&#038;region=AU"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/agile-store-locator.v3.1.3/public/js/libs_new.min.js?ver=3.1.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/livingnow.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/newscodes/lib/js/newscodes.js?ver=2.1.0"></script>
<script type="text/javascript" src="//livingnow.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type="text/javascript" src="//livingnow.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/steps-commitment\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//livingnow.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/steps-commitment\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_c43d85478fc8a27d9be996b36dc8a4ad"};
/* ]]> */
</script>
<script type="text/javascript" src="//livingnow.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9"></script>
<script type="text/javascript">
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/livingnow.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js"></script>
<script type="text/javascript" src="https://livingnow.com.au/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.8.1"></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #ff7137;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #ff7137;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #ff7137;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #ff7137;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #ff7137;
					background-color: rgba( 255, 113, 55, .75 );
					border-color: #ea4400
				}</style>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>